Search the Community

Showing results for tags 'confirmed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my PC is infected!
    • Ransomware First Aid
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Public Betas
    • Feedback, Comments and Suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
    • French Support - Assistance Française
    • Russian Support - Русская поддержка
    • Dutch Support - Nederlandse Support
    • Italian Support - Supporto Italiano
    • Polish Support - Polskie wsparcie

Found 10 results

  1. EAM on Win 7 64bit after autoupdate to 7424 When I set up the scan setting to auto scan at usb insertion, I then tried it out. 1st point.. the right hand slide comes out and still says..''It isn't necessary to initiate a manual scan of this device. Scan anyway'' 2nd point... there is no indication in EAM taskbar shield that a scan is running.
  2. Using the latest EAM 2017.3.0.7318 beta on Win 7 HomePremium SP1 x64. Some good files in behavior blocker tab are still marked as Unknown. In stable version those are also shown first when I open GUI but are removed after few seconds. Online check confirms them as Trusted in AMN. Are there some AMN problems?
  3. After autoupdate of EAM on Win 7 64bit I decided to plug in a small usb drive to test the new 'scan anyway' option. Plugged in usb stick and selected scan anyway from slide option. No issues. Thought I would copy my eicar file from C drive to G (usb) to see what would happen. Laptop locked up solid and I had to do a hard reset Windows Event Viewer showed Log Name: Application Source: Application Error Date: 25/03/2017 06:25:43 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: ****-PC Description: Faulting application name: a2service.exe, version: 2017.3.0.7318, time stamp: 0x58d5820f Faulting module name: ntdll.dll, version: 6.1.7601.23677, time stamp: 0x589c99e1 Exception code: 0xc0000374 Fault offset: 0x00000000000bf3e2 Faulting process id: 0x11a8 Faulting application start time: 0x01d2a52fa0796f96 Faulting application path: C:\Program Files\Emsisoft Anti-Malware\a2service.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: df563e36-1123-11e7-a79c-c80aa971b42a Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2017-03-25T06:25:43.000000000Z" /> <EventRecordID>90286</EventRecordID> <Channel>Application</Channel> <Computer>****-PC</Computer> <Security /> </System> <EventData> <Data>a2service.exe</Data> <Data>2017.3.0.7318</Data> <Data>58d5820f</Data> <Data>ntdll.dll</Data> <Data>6.1.7601.23677</Data> <Data>589c99e1</Data> <Data>c0000374</Data> <Data>00000000000bf3e2</Data> <Data>11a8</Data> <Data>01d2a52fa0796f96</Data> <Data>C:\Program Files\Emsisoft Anti-Malware\a2service.exe</Data> <Data>C:\Windows\SYSTEM32\ntdll.dll</Data> <Data>df563e36-1123-11e7-a79c-c80aa971b42a</Data> </EventData> </Event> Attached are debug logs (thanks a lot for the new 'enabled always' option for debug logging :)) a2start_20170325061834(4712).zip
  4. EAM updated to this build this morning on Win 7 then I turned laptop off. Rebooted again just now and noticed 2 errors in event viewer about Emsi service not starting in a timely manner. Debug logs plus 2 event viewer errors in attached zip a2guard_20170224124622(2556).zip
  5. Win 7 64 bit autoupdate to 7125. No problem with update and scans. Noticed that if you pause a scan, the little moving magnifying glass for scanner still moves and says it is scanning.
  6. EIS 12.0.1.6936 Windows 10 Home Version 1607 OS Build 14393.477 Select any file or shortcut on desktop > right-click > select "Scan with Emsisoft Internet Security" > Overview tab graphics will "flash" for a brief moment before Scan tab appears Same issue happened in 12.0.1.6895
  7. Settings->Exclusions When I want to remove an object, EAM asks me "Do you really want to delete the selected objects?". It should be "Do you really want to delete the selected object?" (singular not plural).
  8. "Settings->Notifications-Display Notification Popups" text is moved up compared to the first three options in Settings. "Settings->Exclusions-Exclusions" and "Settings->Permissions-Administrators..." texts are moved down compared to them. Also, "Administrators: Password Protection..." and "Restricted Users" text font looks bigger in size.
  9. "Protection-Surf Protection" and "Protection-File Guard" Activate checkboxes are properly aligned comparing one to another. But, when you click on "Protection-Behavior Blocker", Activate checkbox is positioned slightly below compared to the previous options.
  • Who's Online   0 Members, 0 Anonymous, 44 Guests (See full list)

    There are no registered users currently online