Ro-Ma-N

WAN Miniport unter Win 8

Recommended Posts

Ich habe festgestellt, dass, nachdem man Windows 8 (64 bit, Neuinstallation, kein Update von 7) aus dem Energiesparmodus weckt, der WAN Miniporttreiber (OA Miniport) angehalten wurde (Bild 1).

Es gibt zwei Miniporttreiber von Online Armor, einer IPv6 und einer ohne diesen Zusatz (IPv4?). Einer der beiden Treiber wird angehalten, manchmal aktiviert er sich von alleine, meistens muss man diesen erst deaktivieren und aktivieren, dann läuft er wieder.

 

Im Gerätemanager muss man die ausgeblendeten Geräte anzeigen lassen, ich habe dazu eine Umgebungsvariable gesetzt (Bild 2).

 

-------------------------------------------------------

Online Armor 6.0.0.1736

EAM 7.0.0.14

-------------------------------------------------------

 

Share this post


Link to post
Share on other sites

Hallo Ro-Ma-N,

 

vielen Dank für deine Anfrage hier im Support-Forum. Bitte entschuldige die verspätete Antwort.

 

Ich werde deine Frage mit unseren Entwicklern besprechen und dir dann hier bescheid geben wenn ich neue Informationen darüber habe.

 

Sollten in der Zwischenzeit noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.