Sign in to follow this  
robur

Windows 8 Probleme mit EmsiSoft Anti-Malware

Recommended Posts

Liebe EAM Experten!

 

Es scheint,dass Windows 8 doch einige Probleme mit EmsiSoft Anti-Malware hat.

Es ist mir zum zweiten Mal seitdem ich den Windows 8 Rechner benutze (ca.30 Tage) passiert,dass Windows immer langsamer wurde. Das Aufrufen und Ausführen von allen Programmen ist immer langsamer, endlich gar unmöglich geworden. Mit einer Mühe ist mir gelungen Windows neu zu starten. Nach dem Neustart hat Windows eine längere Zeit mit der Meldung „Bitte haben Sie ein wenig Geduld “ etwas repariert, danach zwei mal von sich selbst neugestartet. Nach dem erneuten Start hat Windows die beigefügte Meldung ausgegeben.

Da ich in dieser Zeit keine Verbindung mit Internet hatte, könnte diese Meldung nicht dem Microsoft gesendet werden. Wäre das ein Windows 8 eigenes Problem,das Microsoft beseitigen sollte, oder irgendwas bei EAM geändert werden kann,dass so was nicht passiert?

 

Des weiteren ist mir aufgefallen,dass das Scannen unter Windows 8 erheblich langsamer,als bei Windows 7 erfolgt. Selbst der Schnelltest erfolgt auf meinem älteren Rechner mit Windows 7 ca. 4x schneller als auf dem neuen Windows 8 Rechner. Beide Rechner haben den gleichen I3-Core Prozessor, 4 GB RAM und die EAM-Einstellungen sind bei beiden Rechnern gleich.

Mit dem Detail-Scann ist genauso, obwohl beim Windows 8 Rechner nur ca.70 GB und beim Windows 7-Rechner über 250 GB des Fesplattenvolumens belegt sind.

 

Und noch eine Sache:Wenn ich mit Rechner länger,als 24 Stunden ohne Internetverbindung arbeite,meldet das Wartungszentrum dass EAM nicht aktuell ist.Diese Meldung verschwindet nach dem Update nicht,erst nach dem Windows Neustart.Es scheint,dass EAM keine ausreichende Meldung über das erfolgte Update am Windows übermittelt.

 

Ich sehe,dass Windows 8 immer noch sehr unreifes System ist:Die Treiber werden immer wieder „vergessen“ und nachinstalliert werden müssen,obwohl im Gerätemanager steht,dass die Geräte einwandfrei funktionieren. Die Security-Netzwerkadapter (Cisco) werden immer wieder von Windows selbst deaktiviert. Auch Windows Explorer vergisst immer wieder einige Funktionen (z.B. „senden an“),obwohl das nirgendwo gemeldet wird.

Das sind windowseigene Probleme,aber vielleicht die Probleme mit EmsiSoft Anti-Malware von EmsiSoft aus beseitigt werden können ?

Mit freundlichen Grüßen-robur

 

Share this post


Link to post
Share on other sites

Danke,Herr Peters für Ihre Antwort.

Auf meinem Windows 8 Rechner ist keine andere Antivir-Software außer EmsiSoft Anti-Malware installiert. Auch Windows Defender ist von Windows aus deaktiviert worden (siehe meinen früheren Beitrag zum Defender und Ihre Antwort zu diesem Thema).

Grüße-robur

Share this post


Link to post
Share on other sites

Hallo Robur,

 

wenn der Error-Report (EurekaLog) nochmals auftritt wäre es möglich das Log einmal komplett abzuspeichern und uns zuzuschicken?

 

Dazu im Meldungsfenster bei "Copy to Clipboard" den Haken setzen, dann das Fenster über OK schliessen. Dann über Notepad oder einen anderen Texteditor eine neue Textdatei anlegen, den Cursor in die leereTextdatei setzen und STRG + V drücken. Dann wird das komplette Log in die Textdatei kopiert. Die Datei dann abpeichern und bitte an [email protected] unter Verweis auf dieses Forumthema schicken.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.