shahnam

armor online cannot start

Recommended Posts

i set up anti maleware and armor online on my laptop(dell). my os is win7 sp1 and my pro is x64.

after set up antimalware work good but armor online message said cant start. please help me to start it.

and i get a printscrn and attach it to this post

Share this post


Link to post
Share on other sites

There are a few potential causes for this issue, so lets take a look at the other services and drivers on your computer, and see if there may be something conflicting with it. Please run RSIT by following the steps below:

  • Download Random's System Information Tool (RSIT) by from this link.

  • It is important that is saved to your desktop (please do not click 'Run' when downloading).

  • Double click on the icon on your desktop for RSIT to run it.

  • Click Continue at the disclaimer screen.

  • Once it has finished, two logs will open in separate Notepad windows. Please copy and paste the contents of both log.txt (<<-will be maximized) and info.txt (<<-will be minimized) into a reply. Note that you can also save the logs on your desktop and attach them to a reply by using the More Reply Options button to the lower-right of where you type in your reply to access the attachment controls.

Share this post


Link to post
Share on other sites

OK, lets try adding exclusions to Online Armor for Emsisoft Anti-Malware, and exclusions to Emsisoft Anti-Malware for Online Armor. I don't expect that the issue is a conflict between the two, as they don't normally have issues together, however it is still a good idea to rule it out before we continue.

Here's how to exclude Online Armor in Emsisoft Anti-Malware:

  • Open Emsisoft Anti-Malware from the icon on the desktop.
  • Click Guard in the menu on the left.
  • Go to the File Guard tab.
  • In the lower-left corner, just above Alerts, click on the Manage whitelist link.
  • In the box under Type click the little down arrow and change it from File to Process (you may need to click in the box for the arrow appear).
  • Click in the white box below Item to make a button with three dots (...) appear, and then click the ... button.
  • Navigate to the Online Armor directory (usually C:\Program Files\Online Armor), and double-click on a file to add it.
  • Repeat the last 3 steps until each of the following files have been added to the list:
    • oacat
    • oahlp
    • oasrv
    • oaui
  • Click the OK button at the bottom when done, and close Emsisoft Anti-Malware.
Here's how to exclude Emsisoft Anti-Malware in Online Armor:
  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the Emsisoft Anti-Malware directory (usually C:\Program Files\Emsisoft Anti-Malware), click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.

Share this post


Link to post
Share on other sites

i do step1 and add 4 files to whitelist in emsisoft malware.

after i want do step 2 and click on armor online in start menu to open it but i see again that message CAN NOT START ARMOR ONLINE SERVICE

please tell me how i can solve it?

Share this post


Link to post
Share on other sites

Hello shahnam,

 

i ask our Online Armor developer to get a info for this Issue.

 

We suggest to uninstall Online Armor and reboot your computer twice.

 

Then please download the setup for Online Armor version 6.0.0.1798 from http://download3.emsisoft.com/OnlineArmorSetup_6.0.0.1798.exe'>here and save it on your computer. Run the setupfile by doubleclick and follow the install wizard.

 

The error "Can not start Online Armor Service" appears again after a computer reboot?

Share this post


Link to post
Share on other sites

hello christian

i do everything you told me and start armor online program and run it so good.

and i didnt see thats error again.

thank you and GT500 for help me to solve this problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.