PRS

firefox 18 mp

Recommended Posts

Unfortunately, I am not able to confirm this:

We'll probably need some logs to see what the problem is. Please open Online Armor, go to Options in the menu on the left, click the little check box to enable debug mode, restart your computer, and then try reproducing your problem with running Firefox in RunSafer mode. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

Share this post


Link to post
Share on other sites

PRS do you have ''Use hardware acceleration when available'' enabled in ff? If so, try disabling it as a test.

Share this post


Link to post
Share on other sites
PRS do you have ''Use hardware acceleration when available'' enabled in ff? If so, try disabling it as a test.

You're right.I also send the log to GT500.Thanks

Share this post


Link to post
Share on other sites
PRS do you have ''Use hardware acceleration when available'' enabled in ff? If so, try disabling it as a test.

May I ask where to find that option? I know very little about Firefox.

Share this post


Link to post
Share on other sites

I was about to report the same problem and I chanced upon this thread and Stapp's clarification to set it right. Was that a new inclusion to FF??  I hope OA also includes this feature in their upgrades.

 

Menu>>Tools>>Options>>Advanced>>Browsing(sub-heading)

Share this post


Link to post
Share on other sites
May I ask where to find that option? I know very little about Firefox.

I don't use Firefox either GT500.

 

I found that fix when trying to fix a similar issue with a neighbour's machine. If I remember right it was something like Tools->Options->Advanced->General.

 

(I see trujwin has kindly provided the correct 'address'')

Share this post


Link to post
Share on other sites

@trujwin, that's not a new inclusion to FF, it has been there for a long time now - If I remember correctly the option is pre-checked by default.

Share this post


Link to post
Share on other sites

I have confirmed the location of the setting, and that it is checked by default.

Does this happen when you run Firefox in Safe Mode?

Share this post


Link to post
Share on other sites
Yes.In Firefox 18.0 , with the Hardware acceleration ON , the menu drop downs are all BLACK BOXES with nothing inside visible.

Have you confirmed that this also happens when you run Firefox in Safe Mode? Not that this is not Windows Safe Mode, but a special Safe Mode that Firefox can run it which does not allow any add-ons to load, and allows for troubleshooting issues.

Share this post


Link to post
Share on other sites

I've noticed if you untick the box in programs/options "show colored border on programs set to runsafer" this problem disappears.

It's not an answer for those that like the green border.

Share this post


Link to post
Share on other sites
It is true.Perhaps it is better to disable the green border and let the hardware acceleration switch on.

Peraps not.In my XP desktop with a earlier version of OA and FF 18.0 ,it works without a hitch. We can presume that OA 64 bit needs to adapt better. Green Border is a great feature.

Share this post


Link to post
Share on other sites

I meant that it is better to disable the green border that disable hardware acceleration.Perhaps the problem is just colored border infact it don't works on my IE

Share this post


Link to post
Share on other sites
Have you confirmed that this also happens when you run Firefox in Safe Mode? Not that this is not Windows Safe Mode, but a special Safe Mode that Firefox can run it which does not allow any add-ons to load, and allows for troubleshooting issues.

Has anyone tried it with Firefox running in "Safe Mode" yet? Like I said, I cannot duplicate this issue (see my sceenshot above). If one of you could confirm whether or not the issue happens when Firefox is running in "Safe Mode", then that will help me to determine what the next step in debugging should be. ;)

Share this post


Link to post
Share on other sites

OK, I found someone who was able to reproduce this on their laptop, and running Firefox in Safe Mode was not easy (you had to do a lot of guessing as to where the menu items were when looking to restart Firefox in Safe Mode), however I was able to confirm that running Firefox in Safe Mode did resolve the issue. Upon further investigation, I found that disabling the Greasemonkey extension and restarting Firefox also resolved the issue.

I attempted to replicate this issue again by installing Greasemonkey 1.5 in Firefox 18, however I was not able to replicate it with just the Greasemonkey extension. I then installed the WOT extension, just to see if a combination of the two was the cause, and was still not able to replicate the issue. Either the issue only happens on certain computers (perhaps only with certain video hardware) or it requires a certain combination of extensions to trigger it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.