Sign in to follow this  
erniemink

I need to add an exception for the Anti-Keylogger

Recommended Posts

I was on the phone with Microsoft Games Windows LIVE that you often use often within games, and have to log in for this particular game from THQ that makes Warhammer 40000 AD for example. We narrowed it down to the firewall feature within Online Armor that was the exact issue. Whenever it was enabled, I could not log into Windows LIVE within the game. So I need to get this resolved. Please help. Thank you.  Attached is three screen shots showing different stages of the sign on process I am referring to with the end message showing it could not access the service. We know it's within Online Armor causing this issue exactly, and we narrowed it down to the firewall doing it, not the anti-keylogger as we originally thought. When I turn the feature off, I am able to then successfully log in to the games for windows live service inside of the game. I appreciate all your help to remedy this situation. The fact remains that when the feature is enabled with a green check mark, meaning the firewall is active, I am NOT able to log into Games for Windows LIVE within the specific game no matter what game it is. When I uncheck it where it shows a red "x", meaning the firewall is NOT active, then I am able to successfully log in to Games for Windows LIVE within any specific game that uses the service.

 

Edit: Removed the screenshots because a gaming licensekey is displayed.

Share this post


Link to post
Share on other sites

Here are some instructions for adding a folder to the Exclusions list in Online Armor:

  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the folder you want to add, click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.
The Microsoft Games for Windows - LIVE folder should be one of the following (depending on whether your version of Windows is 32-bit or 64-bit):
  • C:\Program Files\Microsoft Games for Windows - LIVE
  • C:\Program Files (x86)\Microsoft Games for Windows - LIVE
You may also need to add the game's main folder to the Exclusions list as well.

Share this post


Link to post
Share on other sites

I did all of this and it still does not load without disabling the firewall all together. I even added the entire directory of Steam from the program files, the actual game directory itself, and the games for windows live directory. Nothing works until I disable the firewall entirely. And I cannot do that obviously.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.