Sign in to follow this  
malik4477

Cannot restore a saved config file

Recommended Posts

I just re-installed Online Armor Premium and it seems I cannot import/restore my saved configuration. Now it's a bit tiresome to do it again from scratch..can't there be a way to restore it successfully? 

 

Tried to uninstall(booted twice)/re-install OA Premium but it was the same when I tried to import a saved config file. Never had this experience before..This is a first for me on this issue. Actually all my saved config file I cannot restore. 

 

Help. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.