Jump to content

Online Armor trennt die W-Lan Verbindung


Recommended Posts

Hallo zusammen,

 

ich nutze derzeit noch die aktuelle Testversion der Firewall auf einem Laptop.

 

Wenn der Rechner per W-Lan online geht, wird die Verbindung nach ca. 2-3 Minuten getrennt.

 

Es ist eigentlich das gleiche Problem wie hier:

http://support.emsisoft.com/topic/9707-online-armor-disconnecting-wifi-inet

 

W-Lan über FritzBox oder aber wie in dem englischen Beitrag über ein HTC als Hotspot.

 

Die W-Lan Verbindung und der Computer sind im Menü "Firewall" als "Sicher" angehakt.

 

Wenn ich Online Armor aber beende, bleibt die W-Lan Verbindung dauerhaft bestehen.

 

 

Für Eure Tipps und Hinweise wäre ich sehr dankbar.

 

Viele Grüße

peilyh

Link to comment
Share on other sites

Hallo,

 

dann benötigen wir etwas mehr Informationen.

 

Bitte Online Armor öffnen und in den Expertenmodus wechseln. Dann links im Menü Einstellungen öffnen und zum Tab Allgemein gehen.

 

Dort bitte die Option Debugmodus aktivieren einschalten.

 

Dann zum Tab Firewall gehen.


Dort die Option Protokollierung aktivieren einschalten und den Punkt bei Alle Aktivitäten setzen.

Dann Online Armor neustarten und bis zur WLAN-Trennung mit aktivierter Online Armor Firewall surfen.


Nach der WLAN-Trennung bitte den Unterordner Logs aus dem Online Armor Installationsverzeichnis C:\Programme\Online Armor\ zippen und die ZIP Datei an die Email [email protected] mit Verweis auf dieses Forumsthema schicken.

 

Desweiteren bräuchten wir noch Infos zur verwendeten Windowsversion + Servicepack und welche andere Sicherheitssoftware auf dem Rechner verwendet wird.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...