alexsmith2709

Online Armor can not start

Recommended Posts

Hi,

I have just installed the internet security package and the anti-malware part works fine, but the online armor wont start after reboot. I get the error message "Can not start online armor service".

Mcafee was installed on the system previously but i have removed that using the mcafee removal tool so all traces should be gone.

 

I have tried uninstalling, rebooting twice and reinstalling but this does not work either.

what else can i do?

This isnt my machine, but someone elses that i recommended emsisoft to.

 

Any help would be great.

 

Thanks

Share this post


Link to post
Share on other sites

Hello,

 

thank you for contacting our support.

 

Please download the setupfile OnlineArmorSetup_6.0.0.1798.exe from http://download3.emsisoft.com/OnlineArmorSetup_6.0.0.1798.exe and save it on your computer.

 

Double-click the file OnlineArmorSetup_6.0.0.1798.exe to start the install process. Follow the wizard and select Upgrade during the install process. Finish the install process and restart your computer.

 

Online Armor is working now?

Share this post


Link to post
Share on other sites

Hi Christian,

Using that installer worked. I also went through and found any remaining mcafee registry entries etc.

What is the difference between that installer and the one downloaded on the main site (OnlineArmorSetup.exe) if there is one?

 

Thanks for the help.

Alex

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.