doncorleone86

kann trojaner nicht löschen

Recommended Posts

habe mit dem emisoft anti maleware einen scan durch geführt und einen trojaner endeckt der sich weder in quarantäne verschieben lässt noch zu löschen ist!

 

der name des trojaners lautet Trojan.Win32.SProtektor.AMN

der 2te den ich gerade auch noch endeckt habe Trace.Files.EbatesMoneyMaker

 

vielleicht könnt ihr ja mir helfen

 

danke

Share this post


Link to post
Share on other sites

Hi und Willkommen beim Emsisoft Support Forum!

 

Bitte mal im Windows Explorer in den Ordner Dokumente\Antimalware\Reports wechseln und das aktuellste Logfile suchen. Dieses dann bitte in Deiner nächsten Antwort anhängen.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi,

 

Windows-taste+R und folgendes eintippen:

 

appwiz.cpl

 

und Enter drücken. Alles was mit MyWeSearch zu tun hat deinstallieren.

 

 

 

 

Downloade Dir bitte AdwCleaner auf deinen Desktop.

  • Starte die adwcleaner.exe mit einem Doppelklick.
  • Klicke auf Suche.
  • Nach Ende des Suchlaufs öffnet sich eine Textdatei.
  • Poste mir den Inhalt mit deiner nächsten Antwort.
  • Die Logdatei findest du auch unter C:\AdwCleaner[R1].txt.

 

 

 

  • Schließe alle offenen Programme und Browser.
  • Starte die adwcleaner.exe mit einem Doppelklick.
  • Klicke auf Löschen.
  • Bestätige jeweils mit Ok.
  • Dein Rechner wird neu gestartet. Nach dem Neustart öffnet sich eine Textdatei.
  • Poste mir den Inhalt mit deiner nächsten Antwort.
  • Die Logdatei findest du auch unter C:\AdwCleaner[s1].txt.

 

 

 



Falls noch nicht vorhanden, lade Dir bitte OTL von Oldtimer herunter und speichere es auf Deinem Desktop.

  • Starte bitte die OTL.exe.
  • Vista und Windows 7 User: Rechtsklick auf die OTL.exe und "als Administrator ausführen" wählen.
  • Schließe alle Programme. (Wichtig)
  • Klicke auf den Quick Scan Button.
  • Klick auf btnOK.png.

 

 

Alle Logfiles bitte anhängen.

  • Upvote 1

Share this post


Link to post
Share on other sites

so im anhang die text dateien!ein problem habe ich jetzt,kann microsoft security essentials nicht mehr starten, fehlercode:0x8004FF06.

wie kann ich das jetzt beheben?? danke im vorraus

Share this post


Link to post
Share on other sites

Da ist noch ein wenig mehr verbogen. Aber keine Bange, das bekommen wir hin :)

 

 



Downloade dir bitte Combofix vom folgenden Downloadspiegel

Link 1


WICHTIG - Speichere Combofix auf deinem Desktop

  • Deaktiviere bitte all deine Anti Viren sowie Anti Malware/Spyware Scanner. Diese können Combofix bei der Arbeit stören.


Starte die Combofix.exe und folge den Anweisungen auf dem Bildschirm.

Wenn Combofix fertig ist, wird es eine Logfile erstellen. Bitte poste die C:\Combofix.txt in deiner nächsten Antwort.


Hinweis: Solltest du nach dem Neustart folgende Fehlermeldung erhalten

Es wurde versucht, einen Registrierungsschlüssel einem ungültigen Vorgang zu unterziehen, der zum Löschen markiert wurde.


starte den Rechner einfach neu. Dies sollte das Problem beheben.
  • Upvote 1

Share this post


Link to post
Share on other sites

hi,

 

so combofix läuft,erstellt mir aber nach ende keine logfile und startet auch nicht neu.hab selbst den neustart gemacht,ohne erfolg.

noch dazu kackt mein laptop volle ab,hatte noch ein 2tes virus programm als setup auf dem lap,das funktioniert aber auch nicht,muss es komplett ausschalten damit ich

überhaupt was machen kann,jetzt ist die frage kriegt man des echt noch hin oder soll ich ihn gleich aus dem fenster schiessen ;),der kostet mir gerade echt nerven :)

Share this post


Link to post
Share on other sites

Immer locker bleiben, das ist besser für den Blutdruck :)

 

Schau mal ob Du unter C: eine Combofix.txt findest. Wenn nicht schau in den Ordner C:\Qoobox and häng mal die Textdateien an, die Du da findest.

  • Upvote 1

Share this post


Link to post
Share on other sites

Combofix bitte vom Desktop löschen und neu laden, sicherstellen dass das AV Programm abgeschaltet ist und Combofix nochmal laufen lassen :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi,

 

 

ESET Online Scanner

Bitte während der Online-Scans evtl. vorhandene externe Festplatten einschalten! Bitte während der Scans alle Hintergrundwächter (Anti-Virus-Programm, Firewall, Skriptblocking und ähnliches) abstellen und nicht vergessen, alles hinterher wieder einzuschalten.
  • Anmerkung für Vista und Win7 User: Bitte den Browser unbedingt als Administrator starten.
  • Dein Anti-Virus-Programm während des Scans deaktivieren.

    Button eset.jpg (<< klick) drücken.
    • Firefox-User:
      Bitte esetsmartinstaller_enu.exe downloaden.Das Firefox-Addon auf dem Desktop speichern und dann installieren.
    • IE-User:
      müssen das Installieren eines ActiveX Elements erlauben.

    [*] Setze den einen Hacken bei Yes, i accept the Terms of Use.[*] Drücke den starteg.jpg Button.[*] Warte bis die Komponenten herunter geladen wurden.[*] Setze einen Haken bei "Scan archives".[*] Gehe sicher, dass bei Remove Found Threads kein Haken gesetzt ist.[*]starteg.jpg drücken.[*]Die Signaturen werden herunter geladen.Der Scan beginnt automatisch.

Wenn der Scan beendet wurde

  • Klicke esetListThreats.png.
  • Klicke esetExport.png und speichere das Logfile als ESET.txt auf dem Desktop.
  • Klicke Back und Finish

Bitte poste die Logfile hier.

 

 

 

 

Downloade dir bitte Farbar's Service Scanner

  • Starte das Tool mit Doppelklick auf die FSS.exe
  • Gehe sicher, dass folgende Optionen angehakt sind.
    • Internet Services
    • Windows Firewall
    • System Restore
    • Security Center/Action Center
    • Windows Update
    • Windows Defender
    • Other Services

    [*] Klicke auf Scan.[*] Wenn das Tool fertig ist, wird es eine FSS.txt in dem Verzeichnis erstellen, wo das Tool gelaufen ist.

Poste bitte den Inhalt hier.

Share this post


Link to post
Share on other sites

anbei noch eine frage: dadurch das ich 2 anti virus programme auf den lap. habe,einmal microsoft security essentails das ja nicht mehr funktioniert und des 2te is panda internet security 2013,das auch nicht richtig funktioniert und dazu den lap. noch mehr verlangsamt,wollte es jetzt deinstallieren da ich eigentlich mit microsoft zufrieden war und er zeigt mir diese fehlermeldung an:

 

setupDLL\setupDLL.cpp(391)

pAPP:panda internet security 2013

PVENDOR:Panda security

PGUID:7926EFB6-7CB4-4A9D-AB01-095F67F9D519

$11.0.0.28844

@Windows XP Service Pack 3 (2600) IE 8.0.6001.18702

 

 

danke i.v.

Share this post


Link to post
Share on other sites

hi,

so die deinstallation mse war kein problem,bei panda internet security schon mehr.als ersters zeigte er mir an das die restlichen dateien nach dem nächsten systemstart

gelöscht werden,,beim 2ten mal ist revo mittendrin abgestürzt,nach dem neustart war das programm immer noch da,komischer weise findet es revo jetzt nicht mehr obwohl der ordner in C:\windows\programme\ immer noch vorhanden ist und das programm automatisch staret.

 

habs nochmals durchlaufen lassen und im jagdmodus den ordner angeklickt,eine meldung kommt das revo keine übrigen dateien finden kann,die frage ist warum panda immer noch drauf ist???

Share this post


Link to post
Share on other sites

so das hat leider nicht hingehauen,er lässt mich das setup nicht ausführen und panda startet nach dem neustart wieder automatisch.

hab mit der funktion "ausführen" versucht etwas zufinden aber selbst da findet er nichts von panda obwohls in C:\ vorhanden ist,komisch noch irgendeine idee???

Share this post


Link to post
Share on other sites

na zum glück hat einer von uns noch nicht die hoffnung aufgegeben :) ,leider hat sich nichts geändert,es macht mir zwar das fenster zum ausführen auf aber danach passiert garnichts,habs jetzt drei mal probiert mit neustart aber noch immer das gleiche,irgendwie mag mein laptop nichts so, komisch da das mit MSE funktioniert hat und da auch das setup ganz normal abläuft,habs halt vor der installation abgebrochen,da 2 virus programme noch mehr ärger verursachen.ich mach mich mal auf der panda seite schlau,schreibst mir halt wennst die nächste lösung parat hast :)

 

danke

Share this post


Link to post
Share on other sites

Dann müssen wir halt von Hand ran :)
 
Scan mit SystemLook

Lade SystemLook von jpshortstuff vom folgenden Spiegel herunter und speichere das Tool auf dem Desktop:
SystemLook (32 bit)

  • Doppelklicke auf die SystemLook.exe, um das Tool zu starten.
  • Kopiere den Inhalt der folgenden Codebox in das Textfeld des Tools:
     
    :filefind
    Panda
    :regfind
    Panda

     

  • Klicke nun auf den Button Look, um den Scan zu starten.
  • Der Suchlauf kann einige Zeit dauern.
  • Wenn der Suchlauf beendet ist, wird sich Dein Editor mit den Ergebnissen öffnen, poste diese in deinen Thread.
  • Die Ergebnisse werden auf dem Desktop als SystemLook.txt gespeichert.
  • Upvote 1

Share this post


Link to post
Share on other sites

Hi,

 

angehängte fix.txt bitte auf den Desktop laden. OTL öffnen, die fix.txt in die Benutzerdefinierte Scans/Fixes Box ziehen und loslassen. Fix Button drücken. Nach dem Reboot mal Ausschau halten ob Panda noch da ist :)

Share this post


Link to post
Share on other sites

so es geschehen doch noch wunder :) nachdem OTL fertig war,wars immer noch da,hab dann nochmals den uninstaller probiert und es hat funktioniert,panda IS ist jetzt komplett weg was schon mal super ist.hab MSE installiert und läuft auch bis auf den echtzeitschutz,der lässt sich nicht aktivieren,upate hab ich schon gemacht,er gibt mir eine fehlermeldung an mit einer zeitüberschreitung und nen fehlercode!?!

 

naja soweit wären wir ja schon mal :)

 

hut ab,hast echt was drauf,allein hätt ich das nie hinbekommen... :)

Share this post


Link to post
Share on other sites

hab auch gerade mitbekommen das es sein kann das der echtzeitschutz nicht funktioniert da vll noch daten von alten virus programmen vorhanden sind,hatte verschiedene virus programme wie norton,avira,vipre und bull guard,die mir auf die schnelle einfallen,vll muss man da auch noch was runter löschen???

Share this post


Link to post
Share on other sites

so noch ein kleines update,hab wirklich noch dateien gefunden,allein von norton waren fast 19 GB backupdateien drauf die schon 2 jahre alt waren,hab ich auf alle fälle mal gelöscht,mit avira hab ich noch probleme,hab zwar ein paar tools gefunden im net bin mir da aber garnicht sicher,ist aber das gleiche wie mit panda,man findet es mit revo und auch in der software nicht aber ein ordner ist noch vorhanden in C:\

Share this post


Link to post
Share on other sites

avira lässt sich nicht löschen ist aber ne alte testversion und zum schluss mal ne gute nachricht,
 

MSE arbeitet nach einem neustart wieder ganz normal,ist ja mal echt supi :)


 

 

der einzige nachteil ist das der laptop ziemlich langsam läuft und die ladezeiten echt lange sind,mein internetstick hat sicher 4-5 min gebraucht bis er hoch gefahren ist,normaler weise dauert des keine minute,meinst da können wir noch was machen das er schneller läuft???wäre cool

Share this post


Link to post
Share on other sites

Hi,

 

Mach nochmal bitte nen Systemlook-Scan, diesmal mit diesem Script.

 

:filefind

*Avira*

:regfind

*Avira*

 

 

 

 

 

Downloade dir bitte Farbar's Service Scanner

  • Starte das Tool mit Doppelklick auf die FSS.exe
  • Gehe sicher, dass folgende Optionen angehakt sind.
    • Internet Services
    • Windows Firewall
    • System Restore
    • Security Center/Action Center
    • Windows Update
    • Windows Defender
    • Other Services

    [*] Klicke auf Scan.[*] Wenn das Tool fertig ist, wird es eine FSS.txt in dem Verzeichnis erstellen, wo das Tool gelaufen ist.

Poste bitte den Inhalt hier.

 

 

 

 

Downloade dir bitte Farbar's MiniToolBox auf deinen Desktop und starte das Tool

Setze einen Haken bei folgenden Einträgen

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset IE Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size
  • List Minidump Files

Klicke Go und poste den Inhalt der Result.txt.

  • Upvote 1

Share this post


Link to post
Share on other sites

Dann jetzt nochmal nen Fix mit OTL, wieder die angehängte fix.txt benutzen, anschliessend nen neuen Scan mit OTL und das Logfile anhängen :)

Share this post


Link to post
Share on other sites

Ok. Noch jede Menge Überreste von Adware-Zeugs zu sehen. Aber halb so wild, das entferne ich mit einem Fix. Gib mir bitte erstmal en Update über noch bestehende Probleme :)

Share this post


Link to post
Share on other sites

er läuft eigentlich gut,hin und wieder hängen mal die seiten,das passiert meistens wenn der internet explorer läuft und ich neben bei mal den arbeitsplatz öffne und beim starten braucht er noch ne weile aber das war vorher schon so,dauert halt ein bißchen bis er den inernet zugang hochlädt aber mit dem kann ich leben!

mse findet auch nichts mehr,hab die ganze nacht mal nen kompletten scan gemacht und soweit alles gut.

wenn ma noch was machen können wegen an internet wärs cool aber ist keine priorität,bin froh das er überhaupt noch läuft :)

Share this post


Link to post
Share on other sites

Downloade dir bitte Windows Repair (All In One) von hier.

  • Installiere das Programm. Starte es, nachdem die Installation abgeschlossen wurde.
  • Klicke auf Step 2 und drücke unter Check Disk auf Do It.

    Capture3.gif
  • Wenn der Vorgang abgeschlossen ist, klicke auf Step 3 und drücke unter System File Check auf Do It.

    Capture.gif
  • Nachdem der Vorgang abgeschlossen ist, klicke auf Start Repairs, wähle den Advanced Mode und drücke Start.

    Capture1.gif
  • Gehe bitte sicher, dass die Kästchen wie unten zu sehen angehakt sind. Bitte hake zusätzlich noch Set Windows Services to Default Startup an.
  • Hake Restart System when Finished an.
  • Drücke Start.

    internetrepairtweakingtool.jpg

Share this post


Link to post
Share on other sites

so jetzt mal nen tag testen kann man schon eine leistungs steigerung sehen,er baut schon mal die internet seiten schneller als zuvor auf und ich kann auch nebenbei etwas anderes machen ohne das er sich aufhängt,also bis hierher läuft er gut!! :)

 

dann würd ich sagen mach ma uns an die adware ran oder?alles raus was keine miete zahlt :)

Share this post


Link to post
Share on other sites

so ein kleines problem hab ich doch noch endeckt,das mir der internet explorer bei der speicherauslastung im task manager extrem hochfährt,war vorher auf facebook,da war es am anfang nur knappe 18.000 K,kurz danach ist er mir auf fast 370.000 K hoch gefahren, da ist ne weile garnichts mehr gegangen,ist das normal?bin jetzt auf eurer seite da zeigt er mir knappe 123.000 K an aber da geht noch alles!irgendeine ahnung was das sein könnte??

Share this post


Link to post
Share on other sites

Deinstalliere bitte Internet Explorer 8 über Systemsteuerung/Software. Danach Reboot und Windows Update besuchen, alle angebotene Updates installieren. Windows Update so oft wiederholen bis keine Updates mehr da sind, dann ein frisches OTL Logfile bitte :).

Share this post


Link to post
Share on other sites

naja ab und zu geht er ganz gut und dann macht er wieder mal faxen,entweder ist es die restliche adware die im zuschaffen macht oder irgendwas anderes,hab ja jetzt den iexplorer 8 mit die ganzen updates runtergeladen aber er braucht manchmal sehr lange für einen seitenaufbau oder er bleibt kurz mal hängen unterm laden!

Share this post


Link to post
Share on other sites

Wann genau? Wenn Du ne Seite aufrufst, also so dass es eher Internet-Speed ist, oder ist es eher der Browser ansich?

 

Bitte mal einen anderen Browser installieren, Firefox als Beispiel, und mit dem testen. Gleiches Problem? Ich würd eh Firefox empfehlen, IE hat zu viele Lücken.

 

Dann bitte ein frisches OTL logfile anhängen.

Share this post


Link to post
Share on other sites

alles klar ich probier das mal aus,kann jetzt mal ne gute woche dauern das ich mich melde,hab einiges zu tun,ich geb dir dann nächste woche mal ein update wie es mit firefox läuft.:)

Share this post


Link to post
Share on other sites

hi again! :) war ein verdammt guter tipp,firefox ladet die seiten so schnell,so das ich immer noch nicht vom staunen herunter komme! :) IE ist wirklich ein witz was des anbelangt.

anbei noch die neue OTL scan log!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.