Sign in to follow this  
xeon

Block all network traffic

Recommended Posts

 I appreacate incorperating the "Block all network traffic after re-boot" :)

But it is annoying, when i restart the computer after selecting this option, no connection when disableing  "Block all network traffic after re-boot" . Another firewall handles this correctly (set to block all, reboot then click allow most= instant connection.) Please fix this.

​Windows 7 x 64.

Share this post


Link to post
Share on other sites

We'll probably need some logs to see what the problem is. Please open Online Armor, go to Options in the menu on the left, click the little check box to enable debug mode, restart your computer, and then try reproducing your problem with network traffic getting blocked. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

Share this post


Link to post
Share on other sites

We'll probably need some logs to see what the problem is. Please open Online Armor, go to Options in the menu on the left, click the little check box to enable debug mode, restart your computer, and then try reproducing your problem with network traffic getting blocked. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

Sent pm.

Share this post


Link to post
Share on other sites

You can actually take a look at the TCP/IP v4 settings in particular adapter settings ;)

 

If there's no static IP specified then you're using a dynamic IP.

 

The bottom line about this is that if the traffic is disabled during boot then windows cannot receive arp packets and

therefor cannot identify the DHCP server to use.

 

This is not an issue at all as the feature "Block all network traffic" is meant to block all traffic.

 

The side-effect you're seeing can be solved by specifying a static IP address on your machine and a 

DHCP reservation on your router. (e.g. reservation of the IP you specified to match the MAC address of the network interface you're

connected to the router with). ~ andrewf

 

 

This worked, thanks for your help.

Share this post


Link to post
Share on other sites

I'm glad that Andrey was able to help you out. ;)

Please let us know if you have any further issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.