hilfe

viren geloescht system spinnt

Recommended Posts

Das is ja zum Mäuse melken mit Windows Update :)
 
 
Scan mit SystemLook

Lade SystemLook von jpshortstuff vom folgenden Spiegel herunter und speichere das Tool auf dem Desktop:
SystemLook (32 bit)

  • Doppelklicke auf die SystemLook.exe, um das Tool zu starten.
  • Kopiere den Inhalt der folgenden Codebox in das Textfeld des Tools:
     
    :filefind
    wuauserv*
    :regfind
    wuauserv*

     

  • Klicke nun auf den Button Look, um den Scan zu starten.
  • Der Suchlauf kann einige Zeit dauern.
  • Wenn der Suchlauf beendet ist, wird sich Dein Editor mit den Ergebnissen öffnen, poste diese in deinen Thread.
  • Die Ergebnisse werden auf dem Desktop als SystemLook.txt gespeichert.
  • Das Logfile bitte anhängen.

Share this post


Link to post
Share on other sites

Hi Schrauber,

 

Kleines Update meinerseits: Habe den die fehlermeldung mal von Startpage suchen lassen und eine Seite vom Microsoftsupport gefunden und habe dann mehrmals versucht die Einstellungen des automatischen Updatedienstes so einzustellen wie dort beschrieben! Nach mehren Versuchen habe ich den Dienst gestartet gekriegt!

 

Seit dem bin ich fleisig am updaten! Bis jetzt 105 Windowsupdates heruntergeladen und installiert! (erst 84 Updates und im zweiten Anlauf noch mal 21 Updates!!). Schaue jetzt nochmal ob Windows alle Updates hat!

Soll ich den Systemlockscan trozdem durchführen?

Oder willst Du erst eine Aktuelle FFSlog?

Oder doch ganz anders weiter?

 

Gruß Hilfe

Share this post


Link to post
Share on other sites

So jetzt:

Beim dritten Versuch waren es noch drei Updates (die beim erdten mal Fehlgeschlagen sind!) Zwei davon konnte ich installieren, das letzte läst sich troz mehrer vversuche nicht installieren!!

 

Hier das FSSlog nach allen Erfolgreichen Winupdates:

 

 

Share this post


Link to post
Share on other sites

Sieht ok aus. Teste das Sytem mal bis morgen und geb Dir dann Bescheid! :)

 

Ach so zwei Sachen noch:

 

1. Kriegen wir das mit den Adminrechten Irgendwie hin?

 

2. Habe gerade die HDD defragmentiert mit Auslogic Disk Defrag und das sagt zum Thema Systemgesundheit: 62  Regestrierungsfehler!

 

Gruß Hilfe

Share this post


Link to post
Share on other sites

Teste erstmal, das mit den Adminrechten sollten wir hinbekommen. Die Registrierungsfehler kannst Du ignorieren, das Bereinigen solcher Fehler bringt null Performance sondernd nur Ärger.

Share this post


Link to post
Share on other sites

Hi Schrauber,

 

also der Rechner läuft einigermassen stabil. Er schmiert nicht mehr ab (zumindest jetzt beim kurzen Test), Er ist nicht sonderlich schnell, war wärend unserer Arbeit schon deutlich schneller(vor dem Windowsupdates), aber dafür läuft er stabiler.

Man kann und will ja auch keine Wunder erwarten bei einer so alten und schwachen Hardware! Was etwas nervt ist das wenn sich Avast das neuste Virenupdate im Hintergrund lädt geht für durchschnitlich zehn Minuten nahezu gar nichts mehr! (nicht mal ein Fenster eines schon geladen Programmes wird geöffnet und wenn dann dauert es ewig bis sich das Bild aufbaut)

                                                                                                     :)

Gruß Hilfe

Share this post


Link to post
Share on other sites

382,48 Mb Total Physical Memory | 204,34 Mb Available Physical Memory | 53,42% Memory free

743,75 Mb Paging File | 532,96 Mb Available in Paging File | 71,66% Paging File free

Paging file location(s): C:\pagefile.sys 400 1500 [binary data]

Seh ich richtig? Wieviel RAM hat denn der Rechner?

Share this post


Link to post
Share on other sites

Seh ich richtig? Wieviel RAM hat denn der Rechner?

Glaube schon! Zumindest steht das so auch in der Systeminfo!

Das hast du erst jetzt gesehen? ;)

Share this post


Link to post
Share on other sites

Noch mal kurz zum sauberen Neustart: Habe versucht den sauberen Neustart uber das Vorinstalierte Adminkonto im Abgesicherten Modus versucht, bekam zwar die gleiche Meldung wegen der angeblich nicht vorhanden Adminrechte (sogar im eingebauten Administratorkonto?!?) Aber nach dem Neustart läuft er wie Sau! :)

Share this post


Link to post
Share on other sites

Glaube schon! Zumindest steht das so auch in der Systeminfo!

Das hast du erst jetzt gesehen? ;)

und das wo ich Gestern bei der betrieblichen Augenuntersuchung mit 130% raus bin :lol:

 

Nee ich schau immer erst Malware-relevant, wenn dann noch Probleme sind schau ich mir den Rest an. Hier wäre mal ne Spendier-Hose in Richtung RAM angebracht. Mit so wenig würd ich auch bei jedem Tool das laufen will streiken ;)

 

Aber nach dem Neustart läuft er wie Sau!

Na das ist doch mal was :). Ein wenig mehr RAM und der sollte rennen. Welche Probleme bleiben unterm Strich über?

Share this post


Link to post
Share on other sites

Werde ich meinem Kumpel nahelegen mit dem Ramspeicher!

Aber wie gesagt für seine Leistung rennt er schon, ein extremer Unterschied zu vorher! Werde den Rechner mal bis Morgen testen und gebe Dir dann Rückmeldung!

 

Dann bleibt unterm Strich nur noch die Adminrechte!

 

Gruss Hilfe

Share this post


Link to post
Share on other sites

Hallo Schrauber,

Das Problem ist der viel zu geringe Ramspeicher, sobald im Hintergrund keine AVSoftware läuft rennt er! :)

Sind 2x 256 mb eingebaut! Meinst einmal 1Gb sind ausreichend?

Wie gesagt bleibt unterm Strich nur noch das Problem der fehlenden Admnrechte des Admins!

 

Gruss Hilfe

Share this post


Link to post
Share on other sites

Alles klar, werde ich so weitergeben! Hoffe er hat es kapiert wie wichtig der Ramspeicher ist! Aber es ist gar nicht so leicht noch Ramspeicher  in einem Laden (nicht Online ) für die alte Kiste zu bekommen! ;) 

2x1 ist das maximum was das Board nimmt!

 

Wenn er zu lange braucht mit dem Ram dann melde ich mich früher wieder und wir machen das mit den Adminrechen und räumen auf, den ich will nicht ewig warten ob er sich nun Ram besorgt oder nicht! :)  OK?

Share this post


Link to post
Share on other sites

Moin Schrauber,

würde ich ja gerne tun! Aber wenn ich den Schritten in der Anleitung folge komme ich bis zum Ordner system32 und in dem Ordner gibt es leider kein Ordner Namens GroupPolicy! Und jetzt?

 

Gruss Hilfe

Share this post


Link to post
Share on other sites

Lade SystemLook von jpshortstuff vom folgenden Spiegel herunter und speichere das Tool auf dem Desktop:

SystemLook (32 bit)

  • Doppelklicke auf die SystemLook.exe, um das Tool zu starten.
  • Kopiere den Inhalt der folgenden Codebox in das Textfeld des Tools:
    :filefind
    *Registry.POL*
    
  • Klicke nun auf den Button Look, um den Scan zu starten.
  • Der Suchlauf kann einige Zeit dauern.
  • Wenn der Suchlauf beendet ist, wird sich Dein Editor mit den Ergebnissen öffnen, poste diese in deinen Thread.
  • Die Ergebnisse werden auf dem Desktop als SystemLook.txt gespeichert.

Share this post


Link to post
Share on other sites

Hi Schrauber,

 

fällt Dir noch was ein wo ich Adminrechte unter xp brauche? Dann schaue ich mal ob er noch woanders rummeckert!

Benutzerkontensteuerung: Kein meckern

Dienste(regedt32) :Kein meckern

Ich würde noch ein paar Sachen Probieren, ob er da meckert und wenn Windows wirklich nur bei msconfig

meckert wegen der Adminrechte dann belassen wir es dabei!!

Dann fehlt nur noch das Aufräumen der Tools! Oder?

 

Grus hilfe

Share this post


Link to post
Share on other sites

Hi,

 

nee, unter XP fällt mir da nichts weiter ein, Du stehst als Admin in den Logfiles, du kannst installieren, usw.

 

 

 

Windows-Taste+R > Combofix /Uninstall > Enter

 

OTL öffnen > Button Bereinigung drücken

 

 

Hier noch ein paar Tipps zur Absicherung deines Systems.


Ich kann garnicht zu oft erwähnen, wie wichtig es ist, dass dein System Up to Date ist.

  • Bitte überprüfe ob dein System Windows Updates automatisch herunter lädt
  • Windows Updates
    • Windows XP: Start --> Systemsteuerung --> Doppelklick auf Automatische Updates
    • Windows Vista / 7: Start --> Systemsteuerung --> System und Sicherheit --> Automatische Updates aktivieren oder deaktivieren

    [*] Gehe sicher das die automatischen Updates aktiviert sind. [*] Software Updates
    Installierte Software kann ebenfalls Sicherheitslücken haben, welche Malware nutzen kann, um dein System zu infizieren.
    Um deine Installierte Software up to date zu halten, empfehle ich dir [/url].




Anti- Viren Software

  • Gehe sicher immer eine Anti Viren Software installiert zu haben und das diese auch up to date ist. Es ist nämlich nutzlos wenn diese out of date sind.




Zusätzlicher Schutz




Sicheres Browsen




Alternative Browser

Andere Browser tendieren zu etwas mehr Sicherheit als der IE, da diese keine Active X Elemente verwenden. Diese können von Spyware zur Infektion deines Systems missbraucht werden.


Dieses AddOn blockt JavaScript, Java and Flash und andere Plugins. Sie werden nur dann ausgeführt wenn Du es bestätigst.
Dieses AddOn blockt die meisten Werbung von selbst. Ein Rechtsklick auf den Banner um diesen zu AdBlockPlus hinzu zu fügen reicht und dieser wird nicht mehr geladen.
Es spart ausserdem Downloadkapazität.



Performance
Bereinige regelmäßig deine Temp Files. Ich empfehle hierzu
Halte dich fern von jedlichen Registry Cleanern.
Diese Schaden deinem System mehr als sie helfen. Hier ein paar ( englishe ) Links
( MVP )
( MVP )



Don'ts


Nun bleibt mir nur noch dir viel Spass beim sicheren Surfen zu wünschen.

Hinweis: Bitte gib mir eine kurze Rückmeldung wenn alles erledigt ist und keine Fragen mehr vorhanden sind, so das ich diesen Thread aus meinen Abos löschen kann.

Share this post


Link to post
Share on other sites

So Schrauber olt ist weg! Combofix ist weg. Was ist mit dem esetonlinescanner und adwadware?

Eine kleine Frage hätte ich noch wie erstelle ich mit der Windowsrecoveryconsolle einen neuen Wiederherstellungspunkt von dem Rechner?  Falls das System mal abschmiert will ich kein Recovery von dem vermurksten System haben und alles nochmal von vorne beginnen! :)

Und noch ein kleiner Hinweis: Bei deinen Tipps fürs absichern des Systems fehlen die meisten Links!

Für mich nicht weiter Tragisch da ich die Sicherheitstips noch in meinem ersten Thread noch habe! ;)

 

Wenn sich der Besitzer endlich zur Ramspeichererweiterung entschieden hat und noch Probleme auftauchen melde ich mich nochmal!

 

 

Vielen Dank für Deine Kompetente Hilfe und Deine Geduld!

 

Grus Hilfe

Share this post


Link to post
Share on other sites

So habe ich alles gemacht!

Komisch war nur das die Systemwiederherstellung deaktiviert war!

Aber egal habs wieder aktiviert einen neuen Wiederhestellungspunkt erstellt!

Oder war das falsch?

Die restlichen Tools habe ich auch entfernt!

Malewarebytes Antimalware installiert

Scotty is on Patrol

Tfc ist auch runtergeladen!

Nochmal vielen Dank für alles!

 

Bis dann Hilfe (Hoffentlich nicht zu bald!!!) Hoffe das er sich nicht so schnell wieder was einfängt!

Share this post


Link to post
Share on other sites

Malwarebytes hat was gefunden! Warscheinlich eingefangen als ich das AV nicht installieren konnte!

Wirfst du einen Blick auf die Log? Danke

 


 

 

P.S. Habe den Fund gelöscht so wie in Deinem Link zu Malewarebytes beschrieben!!

Share this post


Link to post
Share on other sites

Moin Schrauber,

Danke fürs draufschauen!

Bleiben nur noch zwei kleine Fragen dann kannst du den Thread aus Deinen Abos Löschen:

Kannst du mir ein recourcenschonendes kostloses AV empfehlen? (Du weisst ja das System ist eigentlich viel zu schwach!)

Mit Avast 7 ging es noch so lala, aber Avast 8 ist Ihm anscheinend doch zuviel!

Und die letzte Frage: Der Secunia Onlinescanner zeigt mir troz der Einstellung Programmupdates Automatisch installieren ein paar sachen von Windows/Microsoft an die ich manuell Aktuallisieren soll! ( z.b.Microsoft Framework). Soll kann ich die auch Updaten?

 

Viele Grüsse Hilfe

Share this post


Link to post
Share on other sites

Ich habe die Emsisoft AV schon getestet allerdings nicht auf dem Rechner! Werde mal schauen was der Rechner dazu sagt!

Und natürlich was der Besitzer dazu sagt, den ich glaube nicht das er bereit ist Geld für ein AV auszugeben!

Als ich den Rechner zum ersten mal benutzt habe musste ich feststellen das er den Rechner ganz ohne AV nuzt! :unsure:

 

Aber mehr als reden und erklären kann ich auch nicht!!

 

Noch mal vielen dank für alles!

 

Von meiner Seite aus kannst du den Thread aus Deinen Abos löschen!

Bis dann Hilfe

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.