Leshik

Проблема при установке ОА

Recommended Posts

Добрый день! Возникла такая проблема при установке ОА. Система Win 7-64, Emsisoft Anti-Malware встал без проблем, а ОА устанавливается появляется окно "ОА выполняет инициализацию. подождите.... Проверка автозагрузки... " и все, так висит и никак не убирается, пробовал удалить ОА, но после перезагрузки все повторилось и теперь даже удалить не могу. Подскажите как быть в данной ситуации.

Share this post


Link to post
Share on other sites

Здравствуйте!Небольшая задержка в процессе проверки автозагрузки должна быть,это не моментальный процесс.В чем проблема удаления ОА,опишите,пожалуйста.

Share this post


Link to post
Share on other sites

Небольшая задержка в процессе проверки автозагрузки должна быть, но ведь не весь день, пока не выключиш компьютер? Проблема удаления заключается в том что когда я первый раз удалял ОА она исчезла из програм и значек удаления тоже пропал, но при включении компьютера она опять установилась, но ярлык удаления так и не появился.

Share this post


Link to post
Share on other sites

Ясно.Так Вы смогли удалить ОА или нужна помощь?Какое еще защитное программное обеспечение стоит и стояло в системе до ОА???

Share this post


Link to post
Share on other sites

До стоял доктор веб, Хотелось бы не удолять, а нормально поставить или настроить чтоб все хорошо работало.

Share this post


Link to post
Share on other sites

То есть-сейчас в системе есть ЕАМ, ОА (без отображения значка программы в Удалении программ) и Dr.Web?

Или, скорее, все так, только без доктора?

 

Все равно, чтобы правильно поставить ОА, придется его вначале полностью удалить...

Share this post


Link to post
Share on other sites

До стоял доктор веб, Хотелось бы не удолять, а нормально поставить или настроить чтоб все хорошо работало.

Удалите все следы ДВ (из реестра тоже),а потом установите ОА.Очень часто некорректная работа ОА связана с тем,что в системе есть остатки  других защитных программ.

Share this post


Link to post
Share on other sites

Доктора удалил, в реестре не должно остатся хвостов так как удалял Your Uninstaller! PRO он чистит реестр. А как полностью удалить ОА если его вообще даже Your Uninstaller! PRO не видит?

Share this post


Link to post
Share on other sites

Your Uninstaller! PRO программа неплохая,но все не удаляет,потому проверьте наличие остатков удаленных программ вручную(файлы,папки,следы в реестре).Касаемо ОА-это можно сделать через его деинсталлятор(никогда проблем не бывает,перезагрузив после удаления систему дважды).Если этот вариант неприемлем и не получается(как видимо у Вас)-тогда все удалять вручную.Можете попробовать запустить установку ОА на уже установленную версию,он должен запросить восстановление/обновление себя...а потом удалить стандартно.

Share this post


Link to post
Share on other sites

DrWeb удалил и почистил реестр, ОА не удаляется даже ярлыка для удаления нет, при повторной установке все повторяется,пришлось все удалять в ручную, тоесть удалил с автозагрузки, потом из програм файлс 86, потом вычистил реестр искал все что связанно сОА и удалял, пртом просканировал реестр, чист. Жаль хотелось поставить полную защиту, но видно не судьба.

Share this post


Link to post
Share on other sites

Проверьте всё ли удалилось от Доктора, скачать утилиту по удалению остатков тут - http://www.comss.ru/page.php?id=309

Про удаление Online Armor, проверьте всё ли корректно удалено, затем установите заново. Прочитайте тут - http://www.pcsoft-shop.ru/Emsi/Info/Online%20Armor%20Uninstall.html (может чем поможет)

Share this post


Link to post
Share on other sites

Проверьте всё ли удалилось от Доктора, скачать утилиту по удалению остатков тут - http://www.comss.ru/page.php?id=309

Про удаление Online Armor, проверьте всё ли корректно удалено, затем установите заново. Прочитайте тут - http://www.pcsoft-shop.ru/Emsi/Info/Online%20Armor%20Uninstall.html (может чем поможет)

Спасибо за помощь, это я все проделал, но как я понял чтоб установить ОА надо удалить все и Emsisoft Anti-Malware, так как я это ставил все вместе с одного ехе- шника который скачал с оф. сайта

Share this post


Link to post
Share on other sites

Вообще, ЕАМ удалять не обязательно при удалении ОА.

Только непонятно-сейчас ОА все-же удален или стоит?

Вы вообще-отказались уже от его установки, или еще будете пытаться?

Share this post


Link to post
Share on other sites

значит надо скачать отдельно ОА я правильно понял? Потому что, если я сейчас пытаюсь установить все вместе установщик выдает что у меня уже установлен ЕАМ и сначало нужно его удалить, перезагрузить комп и только потом запускать установщика.

Share this post


Link to post
Share on other sites

Конечно, просто надо взять отдельные установщики!smile.png

Только вначале проверьте поиском по реестру (Online Armor-найти-найти далее) -хорошо ли удален ОА!

Share this post


Link to post
Share on other sites

Доброго времени суток,

 

Попробуйте пожалуйста установить ОА используя следующий инсталлятор: http://download3.emsisoft.com/OnlineArmorSetup_6.0.0.1798.exe

 

(После установки в настройках включите бета обновления для того, чтобы ОА не обновился до предыдущей версии).

 

Заранее благодарю,

Share this post


Link to post
Share on other sites

Доброго времени суток,

 

Попробуйте пожалуйста установить ОА используя следующий инсталлятор: http://download3.emsisoft.com/OnlineArmorSetup_6.0.0.1798.exe

 

(После установки в настройках включите бета обновления для того, чтобы ОА не обновился до предыдущей версии).

 

Заранее благодарю,

ссылка не работает

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.