Jump to content

French disappeared in!

Recommended Posts

Hi François,


 trouble here since last update. According to a member of wilders forum, it may be solved quickly :) and if you absolutely need french GUI this is the solution he gave me : 


Disable Emsisoft Anti-Malware self protection (Configuration > General)

Find the French language file fr-fr.lng in Emsisoft Anti-Malware\languages\ folder.
Open the fr-fr.lng file with notepad. Choose; File > Save as, and select file type 'all files' and select Unicode instead of UTF-8 and press Save.

Enable the self protection (Configuration > General)


Best regards,


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...