Windows 7 Backup options broken after A-Squared Free install

Recommended Posts

Recently I noticed that I cannot access the options in Backup and Restore in Windows 7 anymore.

I did a little research with Google and was lucky to find this forum thread:


I had EXACTLY the same issues as poster nytek1, continued reading and saw that A-Squared Free could be a culprit. Because of that I uninstalled A-Squared Free to see what would be the result. To my surprise the problem in Backup was solved. I could access and change all the settings in Backup again. So A-Squared Free was indeed the cause of the problems.

Is this a known issue and is there a workaround and/or solution ?

(Btw, I tried the suggested registry editing, mentioned in the forum thread, first but that didn't solve it. Only uninstalling A-Squared Free completely did).

Share this post

Link to post
Share on other sites

Hi rijnton,

Thanks for reporting that.

Interestingly enough my friend brought his "Asus" laptop for me to set few things and different security. The System is virgin - just bought from manufacturer.

Well, The only thing I know that it is Win7 Home Premium x64

Quad; 4GB memory; 500GB hard drive with recovery partition.

... and that Trend Micro AV trial is pre-installed. No other security and unfortunately it has native Windows Firewall, that has to be fixed ASAP.

Personally I am not going to use Win7, but since I have an opportunity

I will test what you reported... anyway I was going to install a-squared Free for him.

Meanwhile please post more information about your System Environment

See Forum Posting Rules #2)

My regards

P.S. It may take time though. I never touched Win7 yet and have no idea how that particular system that my friend brought here is behaving regarding preinstalled Asus support & backup Software / TM AV etc... so it may take time :)

Share this post

Link to post
Share on other sites

Hi rijnton,

Well, I tested it and I can confirm that

Backup will not work when a-squared Free is installed

(win7 Home Premium x64)

I attached images of a whole scenario.

a2 may not run it should be just present (installed) and all functions of the backup are unresponsive.

I just fired it up in the background ... well I was testing that it's functioning (combined tests for myself :) )

Even <<View Information>> button that looks like an active one, actually is not - it will just "ignore clicking"

Then I even tried to shut down (disable) the service & Reboot in order to check whether that would make any difference

The result is - negative.

I haven't look into the registry. I can do that any time and moreover the developers will for sure... I decided to uninstall and check the backup again. The note was sent to developers as you can see

And finally, few images that are depicting that the Backup came alive after uninstallation of a-squared Free

Sure developers will be notified


p.s. just found a typo in my post to EMSI - "a-squaerd"... it is a "quaere" (?) indeed

Share this post

Link to post
Share on other sites

Thanks for your replies Lynx.

So I think it is best to uninstall A-Squared Free for the time being and wait until the issue is fixed ?

(that is, if I want to use the backup functions of Windows 7).

Share this post

Link to post
Share on other sites

You are welcome, rijnton

It looks like that ... but it doesn't mean that you cannot use a2-Free

Actually, I read you reply sitting in front of win7, so I connected my iPod Shuffle there; downloaded USB Stick Package; ran it and tested Backup during the scanning.

All is working fine.

Well, definitely we will not run Backup during any scan by any security :blink: ,

but the point is - as a temporary solution we always can use USB Stick Software

My regards

Share this post

Link to post
Share on other sites

Yes, and it can be downloaded from this page

It can be run without Installation and always contains the latest modules and signatures.

Sometimes a small update may be suggested by the program if you just downloaded and unzipped.

But you have to run it from flash drive, but not from any external, say with the hard drive.

It cannot be called completely portable but almost ;)

My regards

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.