Jump to content

Online Armor can not start


Recommended Posts

Hi there, 


sorry to necro an older thread, but this is precisely my issue as well. No error message other than "Can not start Online Armor Service" in a big, otherwise empty error window.


I first tried to install this after installing Emsisoft Anti-Malware on my Windows Vista (Home edition) games profile. I installed Online Armor, rebooted as requested and it gave me the error.


After this did not work, I went into the Admin profile, same error.


Uninstalled, rebooted, went back into Admin. Reinstalled, rebooted. Same error.


Closed Windows security software, ran the same process as above. Same error.


I have no other Malware or Firewall software running on this machine right now.



I found this thread and tried to follow the suggested download; link goes to a 404 page, so no such known file or directory.


Do we have a new file I could try, or a different approach I could try, please?


Thank you



Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...