Jump to content

Online Armor installed on a remote PC


Recommended Posts

Hi,

 

I installed Online Armor on a remote PC via using VNC (remote control program).

 

The remote PC is running on a Win XP Pro SP3 system.

 

The PC is connected to a router on local network, IP = 192.168.1.1

This is the internet gateway IP address.

 

However, I did a mistake on that day, I went to the control panel

of OA's Firewall setting, at "Computer" tab,  A list of

computer's IP and MAC addresses would appear on the right right

of the control panel.

 

I right-clicked on the gateway's IP address = 192.168.1.1 (at the very top on the list),

a context menu appeared and I selected "Distrust", then the Status became = Not Trusted.

 

Soon after that, I could not access the PC remotely.

 

To save me the trip of travelling a long journey from my

work place to the remote site, is there any way to reset

this setting remotely? :huh:

 

Your advice is most appreciated.

 

Thank you.

 

Regards,

Marcus

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...