Jump to content

Shields Up Reports my Ports are not Stealthed with OA


G_girl
 Share

Recommended Posts

Steve Gibson Research's  " Shields Up" test (https://www.grc.com/x/ne.dll?rh1dkyd2 under Shields Up Services)  doesnt show my ports are stealth, which is what is desirable. It only shows them as closed. The last time I did this test, I believe I was using Zone Alarm and

I recall they tested as stealthed by default at the time. I'm not sure how to set OA to do the same

 

I see on the firewall tab the checkmarks for "restricted" are on alot of the ports by default, but could not find in help what exactly "restricted" means or does.

 

How do I make my ports invisible on the net with OA ?

 

 

 

 

Link to comment
Share on other sites

It is possible that your computer is connected to the Internet through a router or a modem that is using NAT (Network Address Translation) to prevent computers on the Internet from having access to your computers. If that is the case, then the Shields Up test would not actually be able to test the firewall on your computer, and would only be showing the results of testing your router or modem's NAT.

To test this, please close and shutdown Online Armor, then rerun the test. If you get the same results, then NAT in your router or modem is interfering with the test.

Link to comment
Share on other sites

If there is a router built in to your modem, then i definitely has NAT built-in. You can verify this by turning off Online Armor and then rerunning the port test, and if the results are the same as when Online Armor is on then the test is being run on your router's NAT and not your computer's firewall.

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...