trujwin

Alerts @ Guest user

Recommended Posts

I thought I had made this post , but not finding it now. Just to inform that on a few occasions I found while running programs (esp Batch files) no alerts from OA while running in the Guest user mode , but the same alerts seem to be lined up for clearance in the main user , which I could find only after switching user.

Share this post


Link to post
Share on other sites

Is this the same issue that you reported in this topic?

No they are not. The earlier one spoke of OA not allowing some batch files to run and not giving the user any clue about it.

This one is about flashing permissions alert in the main user area for programs run as  the guest user  (which I found lined uo when I switched to the main user).

 This one seems a random occurence (mainly for batch files). I am not able to track which one because the history list is empty today. :mad:  Another saga... :lol:

Share this post


Link to post
Share on other sites

So this happens when you are logged in to Windows under the 'Guest' account instead of a normal user account? I take it there is only one user account on the computer, and that the Administrator account is disabled?

Share this post


Link to post
Share on other sites

So... I take it there is only one user account on the computer, and that the Administrator account is disabled?

What could be the reason for such an assessment. Both the Admin and Guest logins are active  and I switch to either based on my needs.

Share this post


Link to post
Share on other sites

What could be the reason for such an assessment. ...

Because that's the default state of the Administrator account on Windows 7:

What account do you normally log in as first? A standard user account, the Administrator account, or the Guest account?

Share this post


Link to post
Share on other sites

Also, could we get some Debug logs for this issue?

Please open Online Armor, go to Options in the menu on the left, click the little check box to enable debug mode, restart your computer, and then try reproducing your problem with notifications in your Guest account. After that, please ZIP your entire logs folder (normally C:\Program Files\Online Armor\Logs), upload it to a website such as RapidShare/DepositFiles/BayFiles/etc (which one you use is up to you), and then copy and paste the link to download the file into a reply (or you can send it to me in a Private Message if you don't want the link posted publicly on the forums). Note that, if you don't have a utility such as 7-Zip, WinZip, or WinRar that you can ZIP files and folders by right-clicking on them, going to Send To, and clicking on Compressed (zipped) Folder.

Note that RapidShare and BayFiles have been having issues lately, and we may not be able to download the files from them. If you have DropBox, Google Cloud Storage, or Microsoft SkyDrive then those services would be more reliable. Also, you can attach files to private messages on these forums, and I would believe the limit is up to 128MB, so if the file is smaller than 128MB then you can just attach it to a private message to me on these forums.

Share this post


Link to post
Share on other sites

Because that's the default state of the Administrator account on Windows 7:

What account do you normally log in as first? A standard user account, the Administrator account, or the Guest account?

Could you please tell how you got the screen. From Control panel I am not getting it.Thanks

Share this post


Link to post
Share on other sites

I typed control userpasswords2 into the run dialog (hold down the Windows key and tap R to open it), then went to the Advanced tab, and clicked the Advanced button. An easier way would be to click on the Start button, then right-click on Computer and select Manage, then go to Local Users and Groups in the list on the left. From there, just double-click on Users, and then right-click on Administrator and select Properties.

Share this post


Link to post
Share on other sites

OK. Got it thru the second method. Infact I log in as the main user/admin which is enabled. The (literal) Administrator is not enabled which is by default I believe and is of no consequence here. I do not switch off often , and in case of restarts  I log in as the administrator first.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.