Jump to content

Online Armor 6.0.0.1798 BETA


Recommended Posts

Hallo,

ich weiß nicht ob es hier richtig ist?

Ich habe bei mir immer die BETA-Updates aktiviert da ich damit sehr zufrieden war.

Jetzt hatte ich bei mit Online Armor auf die Version 6.0.0.1798 BETA geupdatet und hatte mit der Version das Problem sobald ich eine Seite aufrief wo ein Video geladen wurde der komplette Browser einfror. Nach Rückspielung auf die normale Version funktionierte alles wieder völlig normal.

 

Browser war Firefox 19, Betriebssystem ist Windows 8 Media Pack x64

Link to comment
Share on other sites

Hallo,

 

handelt es sich bei dem Video um ein normales Flashvideo oder wird ein externer Videoplayer für das abspielen des Videos genutzt?

 

Bitte einmal Online Armor öffnen und in den Expertenmodus wechseln. Dann links im Menü Einstellungen öffnen und zum Tab Allgemein gehen.

 

Dort die Optionen Debugmodus aktivieren aktivieren. Dann noch zum Tab Firewall wechseln und die Option Protokollierung aktivieren aktivieren und den Punkt bei Alle Aktivitäten setzen.

 

Dann bitte Online Armor neustarten und den Fehler wieder nachstellen.

 

Friert der Firefox wieder ein bitte den Unterordner Logs aus dem Online Armor Installationsverzeichnis C:\Programme\Online\Armor\ zippen und die ZIP Datei an [email protected] mit Verweis auf dieses Topic schicken.

Link to comment
Share on other sites

Hallo,

 

es handelte sich um ein normales Flashvideo. Sämtliche Seiten wo Flash abgespielt wurde brachten den Firefox 19 zum "einfrieren", allerdings lässt sich seit dem Update auf Firefox 20 das Problem nicht mehr nachstellen, hier läuft jetzt alles ohne Probleme auch mit der BETA welche ich wieder installiert habe.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...