MichaelT

No Incomming/Outgoing Connections displayed.

Recommended Posts

OK, so your product is acting up AGAIN,,,but whats new, is getting REAL OLD!

Any fix for this other than an uninstall and reinstall?

Because, if there isn't,,,,

Your allmost infringing on DELL's ®© answer to all their PC problems.

Serously,,,,yours is the ONLY security software I have problems with, the other 2 work just fine, no problems what so ever!

Just might be time for Comodo.

 

I will be making a 2nd post as to another major ##### I have with your product.

 

430ea311-d428-4c2b-8966-7cd0a2dafda9.jpg

 

 

THIS SIGNATURE IS UP TO DATE

Share this post


Link to post
Share on other sites

Hello,

it looks like the Windows service TermService is not running on your computer.

Please press the Windows key + R. Type in cmd and press OK.

In the black commandline box type in:
 

sc query termservice

and press Return.

 

Copy & Paste the output to your reply here.

Share this post


Link to post
Share on other sites

Windows key + R produces RUN in W7:

b5d80ef6-9492-4cb6-847f-d67110829f08.jpg

It does not produce any results when 'sc query termservice' is entered , and 'OK' is pressed.

 

I beleve what is wanted an Elevated Comand Prompt, as I do most everthing in my User Account.

FYI: OA's behaviour was the same in the Admin Account.

This was my results:

533caa91-8648-4a46-ad93-6818ba2bb726.jpg

Share this post


Link to post
Share on other sites

Hello,

 

ok the service is stopped. You have to start this service to get the Online Armor incoming/outgoing traffic graphs.

A way to start the service is to open the Run dialog by Windows key + R. Type in services.msc and press OK.

In the service list look for the entry Remote Desktop Service and double-click the entry. Set the start type to Automatic and start the service. This should solve the issue.

Share this post


Link to post
Share on other sites

Hello,

 

ok the service is stopped.

You have to start this service to get the Online Armor incoming/outgoing traffic graphs.

 

.

.

.

NOPE,,,,see attachment................

Sooo, now that I have established that it is NOT necessary to have this service ON to have the display the graphs display properly.......Whats next?

OK,,,I just got a popup that there is an update waiting to be installed after reboot.........

Edited by catprincess
Removed off topic comments

Share this post


Link to post
Share on other sites

Nope,,,update didn't help..........

Rebooting broke the GUI Graph.

Edited by catprincess
Removed unnecessary content

Share this post


Link to post
Share on other sites

Aaaaaaaaand now its working...................

 

 

Remote connect, OK,  that's why I have avast,   It has a built in remote connect service, through their filtered secure server, to stop any bad ware from entering from another PC.

This feature is included in their FREE Home edition, it helps with the malware/trojan/virus removal,,,,,other stuff as well.

Isn't avast! just great for thinking of every little thing to make the users experience a good one.

 

Although,,,,

I would have to activate/turn on the Remote Connect Service to do this?! Wouldn't that defeat the debug process with RCS running?

As for installing another (TeamViewer) program, Yours has the 'Enable Multi Desktop Support' and 'Enable Debug Mode',,,,,,,

But, don't you just need the DeBug Log/File?

2013-05-16_160018.jpg

 

There is another person posing on this form with a similar / same problem with the GUI, here is his post:

http://support.emsisoft.com/topic/11391-firewall-shows-no-inboundoutbound-activity-saying-there-are-no-active-interfaces-and-corrupted-update-after-reboot-after-fresh-install/

Edited by catprincess
Removed irrelevant content

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.