Jump to content

Unable to re-install Online Armor


Recommended Posts

I decided to re-install Online Armor premium today due to problems I had with the firewall in the hope a clean install would do the trick after trying several things. However after starting the installer I am getting the notification that Online Armor is incompatible with Virtual Box and bridged-network drivers. 

 

The problem however is that I already uninstalled VirtualBox from this pc about a week ago, yet I am unable to install Online Armor.

 

Is there a way to solve this problem? Thanks in advance.

Link to post
Share on other sites

 

Can't believe I missed that, many thanks stapp!

 

Last question I've got related to this, in that same topic the users refers to a thread where Christian mentioned that with editing the registry key for the particular driver you could solve the problem: http://support.emsisoft.com/topic/10147-oa-and-virtualbox-bridged-connection/

Just to confirm, does this entirely remove the driver that causes this problem or does it just remove the reference to it? I'd like to be sure before I run into other issues with Online armor :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...