Jump to content

"Email is virus free" on the bottom of email message


Recommended Posts

Hi, are you using Outlook? If so, what version are you running?

 

If it's Outlook 2010 there is an Emsisoft Anti-Malware tab at the top of the application (where File Home Send/Receive Folder and View are). Click the tab and then the Settings icon. Then untick the "add scan results to emails" box.

Link to comment
Share on other sites

Hi, are you using Outlook? If so, what version are you running?

 

If it's Outlook 2010 there is an Emsisoft Anti-Malware tab at the top of the application (where File Home Send/Receive Folder and View are). Click the tab and then the Settings icon. Then untick the "add scan results to emails" box.

Thank you very much!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...