Jump to content

OA blockiert nahezu alle Programmstarts unter Win-8


Recommended Posts

Hallo,

 

vermutlich seit den letzten MS-Patches für Windows-8 blockt OA so gut wie alle Programmaufrufe. Selbst der Aufruf des Geräte-Managers ist derzeit mit aktivem Online Armor nicht mehr möglich.

 

Eine komplette Deinstallation, sogar inkl. EAM und Nutzung des Cleaning-Tools, und eine Neuinstallation brachte keinen Erfolg.

 

Direkt nach der Installation kann ich kaum noch Programme oder Systemtools aufrufen. Da es bis vor Kurzem alles noch funktioniert hat, habe ich wirklich den starken Verdacht, dass es einen Konflikt mit einem der Patches gibt.

 

Die Updates wurden im "Lernmodus" installiert.

 

Derzeit habe ich OA deaktiviert und nutze die Standard-Firewall von Windows, da ansonsten an eine sinnvolle Nutzung des Laptops nicht zu denken ist.

Link to comment
Share on other sites

Hallo Cineatic,

 

vielen Dank für deine Anfrage bei uns im Forum. 

 

Bitte entschuldige die späte Rückmeldung. Ist den nachzuvollziehen welches Update es gewesen sein könnte das den Konflikt verursacht hat. Dann könnte ich nachsehen ob auf meinem System dieses Update vielleicht nicht installiert wurde. Dort läuft nämlich Windows 8 64bit mit allen Windows-Updates, Emsisoft Anti-Malware und Online Armor Premium. (Die Windows-Updates wurden jedoch ohne aktivierten Lernmodus installiert.)

 

Besteht den die Möglichkeit dass wir das Problem mit Online Armor noch einmal nachstellen und dabei Log-Dateien für unsere Entwickler anfertigen?

 

Sollten noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...