slackie0

windows 8 x64 and Firewall

Recommended Posts

I just changed from comodo firewall tom online armor firewall (downloaded from emisoft website today)  it had quite a negative effect on my system and I would like some helpto get it working 

 

after install and learning mode:

it stopped windows installer from working couldnt install or un-install programs but the service was still running

it stooped chrome from launching with the error could not access server

stopped music from launching Itunes with could not access network services

however firefox was working fine as was VLC

the onluy autoruns that were not recognised were classic shell and my audio driver try exe which I both allowed

 

on stopping the gui and service all started working fine again.

 

I am completely at a loss as to why so in the interim I am back on comodo can any one shed some light as to what I have done wrong

 

 

Share this post


Link to post
Share on other sites

After a bit of trial and error I found that it was AVAST 8.0.1489 conflicting with the HIPs on OA 6. 

Deactivating HIPS solved the issue. However for me this is not the best solution as I would prefer the combined protection of AVAST Behaviour Shield and the HIPS protection in OA any help would be appreciated.

 

Thanks.

Share this post


Link to post
Share on other sites

After a bit of trial and error I found that it was AVAST 8.0.1489 conflicting with the HIPs on OA 6. 

Deactivating HIPS solved the issue. However for me this is not the best solution as I would prefer the combined protection of AVAST Behaviour Shield and the HIPS protection in OA any help would be appreciated.

 

Thanks.

Hi, slackie0 --

The standard "fix" on systems running OA + Avast is to exclude each from the other's inspection and intervention.

  1. In OA: Options--> Exclusions --> Add --> Navigate to and select folder (and subfolders) containing Avast application.

     

  2. In Avast:
  • Select Security
  • For each shield listed on left side of window (file system, network, etc.) select Settings
  • Select Exclusions
  • Select Add
  • Navigate to folder containing OA application
  • Go on to the next shield and repeat

Now OA pays no attention to what Avast is doing, and vice-versa.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.