McBeller

Updatefehler in der 30 Tage Testversion

Recommended Posts

Hallo Emsisoft Team,

 

ich habe eine Frage bezüglich des Downloads von Emsisoft Signaturen über den enthaltenen Updater. Nach jeder Aktualisierung werden es weniger Signaturen ich bin gerade bei 10.170.092 und war vor 21 Stunden noch bei 10.173.342 das sind 3000 signaturen weniger.

 

Außerdem glaube ich das ich irgendeinen Virus drauf habe der mein ganzen System auf den Kopf stellt. Ich habe Windows 7 64 bit home Premium einen Intel i7 der 2.ten generation und einen haufen komischer dateien auf meinen Rechner die ich nicht identifizieren kann. Sehr viele Ordner mit Namen AMD64 (deshalb die aussage das ich einen Intel habe was machen da denn dann AMD dateien auf meinen rechner auf die ich nichtmal zugreifen kann). Genauso habe ich einen Ordner drauf der SYSWOW64 heist der vollgestopft ist mit .dll.mui Dateien. dann den normalen System32 ordner und den Systemordner der ungewönlicherweise leer ist.  und viele Ordner mit unwillkürlicher zeichen folge. Was mich auch Irritiert hat. Keines meiner Antivieren Programme findet irgendetwas was ich auch sehr komisch finde ich aber auch erklären kann. Wenn ich mir spezielle Logs ansehe wie zum Beispiel das MS essentials definitions updates kommt immer datei wurde heruntergeladen "true" aber Installiert "false" doch angezeigt soll werden "true". Nach dem ansehen der Log-Datei verschwindet diese spurlos. Zudem kommt das ein haufen svchosts laufen die z. B. Dienste wie Remoteprozeduraufruf (RPC), RPC-Endpunktzuordnung, Cryptographiedienste, IPsec-Richtlinien-Agent, NLA (Network Location Awarness und irgendwelche Dcom-Launch die anscheinend meinen Stromkreis steuern oder so in der art steht in der Beschreibung.

Was auch noch komisch ist unter Benutzer gibt es einen Ordner Updateususer. In fast jedem Ordner befindet sich versteckt eine Datei die sich Desktop.ini schimpft und nen kleinen befehlstext enthält den ich leider nicht mehr weiß und leider keinen Zugriff mehr drauf habe. Fast alles auf meinen System gehört TrustedInstaller und ich kann so viele dinge nicht mehr tun die ich sonst immer tun konnte. Ich kann z.B. den Ladescreen von Windows nicht mehr ausschalten um zu sehen was gebootet wird, auch der Log wird nicht erstellt wenn ich das einstelle. in meinem Bios kann ich nur noch die Zeit umstellen und die Bootsektoren ändern. Das System komplett platt zu machen bringt nix hab ich schon dreimal gemacht einmal sogar mit HDD Wiper über eine LiveCD mit partitionsmagic, also die Festplatte komplett mit nullen überschrieben. Ich habe eine 500gb Festplatte die, wenn sie Formatiert ist, nur 476 gb frei hat (ist das normal?) Wenn ich einen Arbeitsspeicher scan mache läd dieser nur 50 % danach ist er fertig. Wie gesagt findet kein virenscanner irgendetwas auffälliges, klar wie denn auch wenn er ohne definition scannt. Ich weiß keinen Rat mehr.

 

Ich hoffe ihr könnt mir irgendwie weiterhelfen.

 

Grüße

Share this post


Link to post
Share on other sites

Hallo,

 

das sich die Signaturanzahl ab und an verringert ist normal. Der Hintergrund dabei ist das doppelte Signaturen die von unserer Scanengine und der von Bitdefender bereitgestellten Signaturen regelmäßig entfernt werden. Eine weitere Ursache ist das Signaturen die Fehlalarme enthalten ebenfalls entfernt werden. Desweiteren werden ganze Signaturfamilien regelmäßig zu sogenannten generischen Einzel-Signaturen zusammengefasst. Durch all diese Maßnahmen kann sich die Signaturanzahl verringern. Es besteht dabei also kein Grund zur Sorge.

 

Zum Verdacht der Infektion bitte folgende Anweisungen unter http://support.emsisoft.com/forum-11/announcement-16-bitte-folgende-hinweise-beachten-bei-nichtbeachtung-werdet-ihr-automatisch-auf-diesen-thread-verwiesen/ abarbeiten und dann ein entsprechendes Thema im Unterforum Hilfe, mein PC ist infiziert! erstellen und die Logdateien mit anhängen.

Share this post


Link to post
Share on other sites

Außerdem glaube ich das ich irgendeinen Virus drauf habe der mein ganzen System auf den Kopf stellt. Ich habe Windows 7 64 bit home Premium einen Intel i7 der 2.ten generation und einen haufen komischer dateien auf meinen Rechner die ich nicht identifizieren kann. Sehr viele Ordner mit Namen AMD64 (deshalb die aussage das ich einen Intel habe was machen da denn dann AMD dateien auf meinen rechner auf die ich nichtmal zugreifen kann).

Das ist voellig normal. Der Grund, wieso dort AMD64 verwendet wird, ist darin begruendet das die Architektur die wir heutzutage als 64bit bezeichnen urspruenglich von AMD entwickelt wurde. Intel's eigene Version von 64bit (Itanium) hat sich im Massenmarkt nie wirklich durchgesetzt, weshalb heutzutage auch Intel Prozessoren die eigentlich von AMD stammenden Befehlssaetze benutzen und Itanium nahezu ausgestorben ist. Viele Softwarehersteller benutzen daher noch immer den Namen AMD64 statt x64.

 

Genauso habe ich einen Ordner drauf der SYSWOW64 heist der vollgestopft ist mit .dll.mui Dateien. dann den normalen System32 ordner und den Systemordner der ungewönlicherweise leer ist.

Auch das ist Normal. WOW64 steht hier fuer Windows on Windows 64 und bezieht sich hierbei auf das 32bit Subsystem das es ermoeglicht alte 32bit Anwendungen auf 64bit Windows Installationen auszufuehren. Normalerweise ist es unmoeglich, dass ein 32bit Prozess die 64bit Windows Bibliotheken die sich in System32 befinden verwenden kann, weshalb 64bit Versionen grundsaetzlich auch eine 32bit Version einer jeden Bibliothek mitbringen, die sich dann in SysWOW64 befindet.

 

Zudem kommt das ein haufen svchosts laufen die z. B. Dienste wie Remoteprozeduraufruf (RPC), RPC-Endpunktzuordnung, Cryptographiedienste, IPsec-Richtlinien-Agent, NLA (Network Location Awarness und irgendwelche Dcom-Launch die anscheinend meinen Stromkreis steuern oder so in der art steht in der Beschreibung.

Die von Dir aufgezaehlten Dienste sind alle vollstaendig normal.

 

Was auch noch komisch ist unter Benutzer gibt es einen Ordner Updateususer.

Der User wird fuer gewoehnlich vom NVIDIA Updater angelegt. Wenn Du also eine NVIDIA Grafikkarte hast und bei der Treiberinstallation den Updater mit installiert hast, ist der Benutzer vollkommen normal.

 

In fast jedem Ordner befindet sich versteckt eine Datei die sich Desktop.ini schimpft und nen kleinen befehlstext enthält den ich leider nicht mehr weiß und leider keinen Zugriff mehr drauf habe.

Diese Datei ist ebenfalls normal. Die Datei wird benutzt um ordnerspezifische Einstellungen zu speichern wie z.B. das Ordnericon.

 

Fast alles auf meinen System gehört TrustedInstaller und ich kann so viele dinge nicht mehr tun die ich sonst immer tun konnte.

Seit Windows Vista ist dies der Fall und Teil der mit Vista eingefuehrten Windows Resource Protection. Was konntest Du denn vorher fuer Dinge tun, die Du nun nicht mehr tun kannst und bist Du sicher, dass Du diese Dinge unter Vista, 7 oder 8 tun konntest und nicht evtl. unter XP, dass diesbezueglich weit freier war? :)

 

Ich habe eine 500gb Festplatte die, wenn sie Formatiert ist, nur 476 gb frei hat (ist das normal?)

Auch das ist normal. Festplattenhersteller geben die Datentraegergroessen in GB an (also mit der Basis 10), waehrend Windows prinzipiell mit GiB arbeitet (also basierend auf der Basis 2). Das bedeutet fuer den Festplattenhersteller ist 1 GB 1000 MB, waehrend fuer Windows 1 GB aus 1024 MB besteht. Die Werte sind also nicht direkt vergleichbar.

 

Ich hoffe ihr könnt mir irgendwie weiterhelfen.

Falls Dir meine Ausfuehrungen nicht die erwuenschte Gewissheit geben, wuerde ich empfehlen einfach Christians Rat zu folgen und einen unserer Malware Removal Leute mal Dein System ansehen zu lassen. Ich wuerde allerdings nicht erwarten, dass es irgendetwas auf Deinem System zu finden gibt. Insbesondere nachdem Du das System bereits mehrfach neu aufgesetzt hast.

Share this post


Link to post
Share on other sites

Ok das ist verständlich erklärt, aber wieso sind alles diese Ordner und dateien die ich benannt habe nicht auf meinem anderen Windows 7 64 bit home Premium das ich auf der Festplatte meines Alten Laptops drauf habe nicht dort. Auf dieser Festplatte gibt es keinen syswow64 ordner. Dort werden ganz normal wie es sich gehört der System (der bei meinem jetztigen Laptop leer ist) und System32 ordner verwendet und auch keinerlei Remoteprozesse sind am laufen wenn ich über usb die Festplatte Boote (Hab meine alte Festplatte in einen quickstore gesteckt). Naja keine Ahnung.

 

Was ist denn mit den anderen Sachen die ich genannt habe, die du nicht aufgeführt hast. Da haste bestimmt auch keine Erklärung für.

 

Also gut ich werde mal die Logs posten aber dort findet man nichts, ich bin immer noch der Überzeugung das sich hier ein Remotevirus eingeschlichen hat der das bios mitbefallen hat da sich auch nach einem neuaufsetzten keinerlei Änderung am System gibt und ich im Bios auch überhaupt nichts mehr umstellen kann.

 

Danke aber dafür das du dir die mühe gemacht hast das alles aufzuschlüsseln und mir zu erklären.

 

Schönen Tag noch.

Share this post


Link to post
Share on other sites

Ok das ist verständlich erklärt, aber wieso sind alles diese Ordner und dateien die ich benannt habe nicht auf meinem anderen Windows 7 64 bit home Premium das ich auf der Festplatte meines Alten Laptops drauf habe nicht dort.

Die sind definitiv auch auf dem alten Laptop vorhanden, sofern es sich dort ebenfalls um Windows 7 x64 handelt. Der Unterschied ist wahrscheinlich, dass Du auf dem Laptop andere Sichtbarkeitsoptionen fuer System- und versteckte Dateien benutzt.

Auf dieser Festplatte gibt es keinen syswow64 ordner.

Auch der muss existieren, wenn es sich denn wirklich um eine 64bit Variante von Windows handelt. Ist er nicht dort, ist die Wahrscheinlichkeit, dass Du Dich evtl. in der Architektur Deiner Windows Version auf dem Laptop geirrt hast, bedeutend wahrscheinlicher.

und auch keinerlei Remoteprozesse sind am laufen wenn ich über usb die Festplatte Boote (Hab meine alte Festplatte in einen quickstore gesteckt)

Definiere Remote Prozesse. Du meinst die Services die Du aufgezaehlt hast? Auch die sind definitiv am Laufen, werden aber evtl. nicht angezeigt wenn Du UAC und einen nicht Administrator Account verwendest. In dem Fall im Task Manager einfach mal auf "Alle Prozesse anzeigen" klicken und Du wirst sie ebenfalls dort sehen.

 

Was ist denn mit den anderen Sachen die ich genannt habe, die du nicht aufgeführt hast. Da haste bestimmt auch keine Erklärung für.

Auf die Sachen ist generell schwer einzugehen, sofern man nicht konkrete Angaben hat was Du dort benutzt. Es ist z.B. ein Irrtum das alle Memory Tester jeden Teil des RAMs gleich schnell testen. Je nachdem was fuer ein Test Tool man verwendet, kann es sein das ein Test bei 50% "abbricht", nicht weil er wirklich abgebrochen wird, sondern weil die letzten 50% einfach ungleich schneller ueberprueft werden als bei der ersten Haelfte des Tests. Wie gesagt, dafuer sind aber genauere Angaben darueber notwendig, was exakt Du alles benutzt hast.

 

Also gut ich werde mal die Logs posten aber dort findet man nichts, ich bin immer noch der Überzeugung das sich hier ein Remotevirus eingeschlichen hat der das bios mitbefallen hat da sich auch nach einem neuaufsetzten keinerlei Änderung am System gibt und ich im Bios auch überhaupt nichts mehr umstellen kann.

BIOS Infektionen sind ausgesprochen selten. Selbst wenn eine BIOS Infektion stattgefunden hat, gibt es noch immer genug Artefakte auf dem aktiven System, die eine Infektion indizieren wuerden, so dass Emsisoft Anti-Malware so eine Infektion erkennen wuerde. Der einzige BIOS Infektor, der jemals in freier Wildbahn gesichtet wurde, ist Mebromi und Mebromi ist ausschliesslich in der Lage nur sehr wenige und bestimmte BIOSe ueberhaupt zu infizieren und wird von EAM auch erkannt. Entsprechend ist die Wahrscheinlichkeit, dass Dein BIOS infiziert ist, extrem gering.

Wieso Optionen im BIOS nicht mehr verfuegbar sind, kann ebenfalls viele Ursachen haben. Evtl. ein BIOS Update eingespielt? Waere nicht unueblich das BIOS Updates Funktionen entfernen. Evtl. hat Dein BIOS auch unterschiedliche Betriebsmodi und Du hast unbewusst den Betriebsmodi gewechselt oder Deine CMOS Batterie ist leer, so dass die Einstellung das erweiterte BIOS Menue zu benutzen "vergessen" wurde.

Wie gesagt, ich empfehle Dir einfach mal einen unserer Leute ueber Dein System schauen zu lassen. Evtl. verschafft Dir das Gewissheit :).

  • Upvote 1

Share this post


Link to post
Share on other sites

Vielen Dank für die Aufschlussreiche Information, langsam glaube ich wirklich das ich xp und win 7 verwechselt habe, mit prozessen und der gleichen, wo kann man sich denn informieren was für Prozesse denn überhaupt laufen bei win 7. Also dierekt nach dem Aufsetzten ohne irgendetwas installiert zu haben, anders ausgedrückt, welche prozesse laufen auf einem komplett nacktem win 7 64 bit system.

 

Grüße

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.