Bugs with Seamonkey 2.17.1

Recommended Posts

AMHazard Entry Notes Tech Bug
Document Start, 12:58 AM 7/4/2013
Notepad, Arial Script: Western


Bug Report for;
 Online Armor, Premium edition, Version

Windows 7 Ultimate, Service Pack 1, x86 (32Bit)

Currently installed security related products;
Hijackthis Version 2.0.2, EAM Version & HiJackFree Version 4.5, NoScript (BHO) for: Seamonkey 2.17.1,

BatchPurifier LITE (FreeEdition), NoVirusThanks Kernel Mode Drivers Manager Version, Hitmanpro

Version 3.7, Fortres Grand Version 101 6.5 (This platform has been disabled using MMC: Services, Regedit for

compadibility reasons), Process Explorer v15.23 (Replaced Windows Task Manager), Windows Firewall,

Windows Defender (MSWDef~ Is currently & is almost always disabled).

Problem Details;

Steps for Reproduction Bug:
1. This problem is produced if OA Config Interface is the current window.
2. User click/selects Catagory AntiKeylogger.

OA Alert Popup
Contains Message, "C:\Program Files\MSM130111\crashreporter.exe is Trusted."

I have tried blocking, allowing, disable, Trust, Ask, Run Safer, rule combinations for file mentioned in the alert.

NOTE, I reboot after making no more then 3 changes per session in order to isolate inadvertant causes of

unforeseen undesirable behaviors in windows so I could revert back w/o adding to the confusion.


Seamonkey is a browser suit that includes, Email client IRC client UsenetNews Client, Tools for Developers etc, & is a product of


I am new so I hope I put this in the right place.


-Aaron Aka "Ernurner"

Share this post

Link to post
Share on other sites

SeaMonkey installed to a folder named "MSM130111"? Or is that just a development version, or a version compiled by a 3rd party?

Share this post

Link to post
Share on other sites

Sorry it took so long to respond, I am used to newsposts via (any) application because web browsers tend to change too often...

The answer to your question about Seamonkey, It is the title of the folder yes..  I can explain the strange directory name as it is just a customized title.  I do this with most applications that get updates this way when I get an alert from EAM/OA, it may give me a better idea of what the update did as far as a build or new version which normally creates a new directory so I can make a choice without having to check.

Share this post

Link to post
Share on other sites

Everything seems to be normal now, however time will tell.  Started with GoForFiles.exe which had installed browsercake.exe and some dll(s), then after EAM quar~..d them, I wanted to be sure no traces were left. KasperskyTDSSK  found registry dir path(s) some of which had browsercake etc So after I skimmed the list compared to HijackThis txt I had made the morning I installed the OS, and security software/drivers etc, etc Kaspersky had finished, as well as EAM, HiJackThis Online cloud tool, and Hitmanpro. After finding nothing with those and then logging out/back in to check for good behavior, and used gmerto check for running processes since kaspersky wouldn't do it w/o rebooting first which defeats the purpose of an emergency responce tool in my opinion, it found 43 hidden processes that couldn't display any mods or strings etc, but had the SID at least, I tried to taskkill /f sid:which didn't work so I checked the mbr, registry and gpedit, to make sure I could boot in safemode and held the on/off button and booted in said mode.

Then I ran the neat usbEmergency stick using command line and hijackfree. I don't know a lot of the info that comes up in HiJackFree so decided best not to change anything. Opened HiJackThis, and deleted some ads, bhos, regkeys, hidden/blank entrys in scan, and by accident the audio video codecs not native to windows were removed.

Last time I rebooted EAM said that the trial expired and was stuck on the enter lic code page, but the application itself runs fine. after I suspended the process to close in hopes after a good 30min+ it wouldn't open back up, and sure enough the problem with lic window stopped. reinstalled the codecs from backup disc and everything seems back to normal (OA has another bug)

(It is getting late and w/o proof reading im just going to go ahead and post in hope I typed with passable grammer and made sence, =) )

Share this post

Link to post
Share on other sites

Are you still having issues?

Edit: Topic locked at user's request, as they are being helped via e-mail.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.