Jump to content

Connection attempts


Recommended Posts

Sorry to post on an old thread but I get this too for google.no and google.com.sg. Verified in Guard surf protection and it's firefox.

 

I'm pretty sure FF does a DNS check for URLs it finds on a webpage (to speed thigs up) and it happens when I look at my web stats. I get traffic from both these sites.

 

I also saw one for ietf.org which seems to be obsolete now. I don't get traffic from there but surfed to a page that had a link to there and checked. I can see that as suspicious but Google Norway and Singapore?

Link to comment
Share on other sites

Hi bobbonomo,

 

You can turn off Firefox's DNS prefetching by typing about:config in the address bar. When you get to the advanced settings page there is an option

 

network.dns.disablePrefetch

 

Setting that to true will disable this feature. Might be worth trying to see if you still get traffic to those sites.

 

Also, there's

 

network.prefetch-next

 

This prefetches links on a page - you could try setting that to false in case there are links on a site you visit (they could be hidden links I suppose) that refer to these sites.

Link to comment
Share on other sites

OK I was going to look into that later but it seems you did it for me. :)

 

The real question is why Google Norway and Singapore are on their hit list.

 

Am new to this product so am not sure if I can get a look at their hit list.

 

This prefetches links on a page - you could try setting that to false

True but the software is there to protect me. It should. That's why I bought it.

 

Not for the common user faint of heart this software.

 

The network.prefetch-next is set to true. Turned it off. We will see. IE does not do this.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...