Jump to content

Проблемы с Ethernet (для andrewf)


Recommended Posts

Добрый день/вечер!

 

Прошу прощения, что не смог предоставить требуемую Вами информацию ранее - ввиду проблем  сетью.

 

1. ОС Windows 8 single language x64.

2. Использую IS Pack: AM 8.0.0.10, OA 6.0.0.1736 Premium 

3. Никакого другого ПО, связанного с безопасностью, не использую.

4. Подключение проводное ppoe "Эр-Телеком". 

 

Проблема выглядит так - ставлю продукт на SSD, проблем с установкой нет, но после установки и перезагрузки ограничивается Ethernet. Сносил ОС несколько раз - все то же самое. При этом, два раза после удаления продукта (AM и OA) в диспетчере устройств наблюдал странную картину (см. скриншот  и скриншот 2). Выработал опытным путем алгоритм - устанавливаю необходимый набор программ, ставлю Emsisoft IS Pack. Перед перезагрузкой OA указывает на наличие программ в автозагрузке, я разрешаю все, и это выглядит как на скриншоте 3. После таких манипуляций все работало стабильно 3 дня, потом - вновь ограничение Ethernet. Сейчас пока не перезагружался - сеть есть.  Но скоро вновь проблема повторится - приведенные выше манипуляции помогают ненадолго.

 

OA находится в углубленном режиме, в разделе "файлы и реестр" везде проставлены галочки. OA и AM друг у друга в исключениях. Файл сведений о системе почему то не прилагается (You aren't permitted to upload this kind of file)     

 

 

 

 

Link to post
Share on other sites

Добрый день,

Также, нужно прислать разработчику файл информации о системе в личные сообщения. В теме http://support.emsisoft.com/topic/11827-user’s-demand-to-solve-problem-of-blocking-ethernet-by-online-armor/ это указано.

Link to post
Share on other sites

Я прекрасно об этом осведомлен и с удовольствием бы сделал это, но файл формата nfo не отправляется. Об этом я написал выше. Я так понимаю, личное сообщение - это "send a message"?

Link to post
Share on other sites

Я прекрасно об этом осведомлен и с удовольствием бы сделал это, но файл формата nfo не отправляется. Об этом я написал выше. Я так понимаю, личное сообщение - это "send a message"?

Закинуть в архив и отправить что угодно.

Link to post
Share on other sites

Доброго времени суток,

 

Благодарю за информацию.

 

Для начала - тот список драйверов и т.п., который у Вас на скриншотах - результат бага исправленного в 6.0.0.1798.

(На Windows 8 не работала проверка подписей исполняемых файлов)

 

Если возможно - установите 6.0.0.1798, включите в расширенном режиме логирование для файервола (все события, доп. отладочная информация).

Воспроизведите проблемму и пришлите мне через ПМ логи файервола (файлы должны будут находиться в папке Logs).

 

Заранее благодарю,

Link to post
Share on other sites

Здравствуйте.

 

Может быть, я не там искал, но ни у Вас на сайте, ни в поисковых системах нет 6.0.0.1798 - нахожу только 6.0.0.1736. Ссылка на инсталлер есть, но я не могу попасть на него - постоянно выдает ошибку 404.  

 

А вообще, то, что я разрешаю все программы в автозагрузке после установки OA - это нормально? На 7-ке я точно помню, что вообще не просматривал перед перезагрузкой информацию о неизвестных объектах в автозагрузке. Могу воспроизвести проблему, не разрешая прописаться в автозагрузку и выслать логи.  

Link to post
Share on other sites

Здравствуйте.

 

Может быть, я не там искал, но ни у Вас на сайте, ни в поисковых системах нет 6.0.0.1798 - нахожу только 6.0.0.1736. Ссылка на инсталлер есть, но я не могу попасть на него - постоянно выдает ошибку 404.  

 

А вообще, то, что я разрешаю все программы в автозагрузке после установки OA - это нормально? На 7-ке я точно помню, что вообще не просматривал перед перезагрузкой информацию о неизвестных объектах в автозагрузке. Могу воспроизвести проблему, не разрешая прописаться в автозагрузку и выслать логи.  

 

Доброго времени суток,

 

Попробуйте вот эту ссылку:

download.emsisoft.com/OnlineArmorSetup_6.0.0.1798.exe

 

Про неизвестные программы в автозагрузке - это и есть результат бага, который исправлен в 6.0.0.1798.

Link to post
Share on other sites

Здравствуйте.

 

Вроде загрузилась. Скажите, пожалуйста, - 6.0.0.1798 можно установить поверх старого OA или предварительно нужно удалить предыдущую версию файрволла? 

 

Проблема проявляется не сразу, поэтому я установлю новый ОА (там же не придется ничего разрешать в автозапуск) и смогу выслать логи как только вновь сеть оборвется. Может быть, она вообще больше не оборвется. 

Link to post
Share on other sites

Здравствуйте.

 

Вроде загрузилась. Скажите, пожалуйста, - 6.0.0.1798 можно установить поверх старого OA или предварительно нужно удалить предыдущую версию файрволла? 

 

Проблема проявляется не сразу, поэтому я установлю новый ОА (там же не придется ничего разрешать в автозапуск) и смогу выслать логи как только вновь сеть оборвется. Может быть, она вообще больше не оборвется. 

Доброго времени суток,

 

Установить следует в чистую (т.е. предварительно удалив ОА и перезагрузив компьютер дважды).

После мастера инициализации следует в опциях включить бета обновления, чтобы ОА не "обновил" себя до текущего релиза.

Link to post
Share on other sites

Может пригодиться кому,лично мне помогло только полное обновление Win8/x64 Professional из центра обновления Windows,после полного обновления с обновлением всех драйверов и установки версии ОА 6.0.0.1798 всё заработало как часы!!!до этого что только не пробовал,видно всётаки косяк где то был в Win8,повторюсь,у меня интернет глушился на PPPoe соединении через Ethernet...

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...