Jump to content

Wieder keine Updates unter Win8 x64


Recommended Posts

Hallo Leute,

 

meine Updates funktionieren schon wieder nicht, völlig unerheblich ob mit oder ohne Beta-Updates.

Habe stündlich eingestellt, aber weder beim Hochfahren noch sonst funktionieren automatische Updates.

 

 

Grüße

 

Kid

Link to post
Share on other sites

Hallo kid,

 

bitte entschuldige die verspätete Antwort.

 

Sind auf dem System vielleicht auch noch andere Sicherheits-Programme installiert? (Dazu zählen alle möglichen Anti-Virus, Anti-Spyware, Anti-Malware oder Anti-Keylogger Programme. Außerdem Firewalls, HIPS, Verhaltensanalyse, Sicherung-Programme und Sandboxing Software.)

 

Wurde die Neu-Installation mit einer aktuellen Installationsdatei durchgeführt?

 

Funktioniert das Update wenn unter "Sicherheitsstatus" -> "Jetzt Updaten" ausgewählt wird?

 

Sollten in der Zwischenzeit noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.

Link to post
Share on other sites

Hallo Thomas,

 

danke für die Antwort.

Habe die beiden Setup-Dateien verglichen, die von dir ist 150 kb größer. Werde es mit der nochmal versuchen.

 

Habe nur EAM installiert, sonst nichts.

 

Ja, manuell funktioniert das Update!!

 

Das Update funktioniert erst seit der Umstellung auf 8.0.0.10 nicht mehr, die Betas funktionieren auch nicht.

Link to post
Share on other sites

Auch mit der aktuellen Installationsdatei keine Änderung.

 

Kann es sein, dass es mit der Domain zu tun hat, was ich mir aber eigentlich nicht vorstellen kann, denn mit den 7er Versionen lief's ja auch?

Link to post
Share on other sites

Hallo kid,

 

vielen Dank für deine Rückmeldung.

 

Ich kann zum jetzigen Zeitpunkt leider nicht sagen woran es liegen könnte.

 

Deiner Beschreibung nach zu Urteilen starten die automatischen Updates erst gar nicht, oder irre ich mich da und die Updates schlagen "nur" fehl?

 

Bitte auch noch einmal zur Sicherheit überprüfen ob unter Einstellungen -> Auto-Update aus irgendeinen Grund die Einstellungen nicht stimmen. Das sollte nach einer Neuinstallation eigentlich auszuschließen sein, aber sicher ist sicher. Wichtig ist das unter Update Planen die Option Täglich aktiviert ist und auch dass der Intervall Beginn und das Ende um 00:00:00 startet bzw. um 23:59:00 endet. Die Checkbox bei Auto-Update aktivieren muss natürlich auch aktiv sein.

 

Je nachdem ob die automatischen Updates erst gar nicht starten oder fehlschlagen können wir immer noch entsprechende Log-Files erstellen die uns hoffentlich mehr Aufschluss über die Situation geben können.

 

Sollten in der Zwischenzeit noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.

Link to post
Share on other sites

Hallo kid,

 

vielen Dank noch einmal für deine Rückmeldung und die Klarstellung.

 

Also um dem Problem auf die Schliche zu kommen würden unsere Entwickler zwei verschiedene Log-Files benötigen. Beide wären jedoch mit dem selben Programm (DebugView) zu erstellen. Einmal soll aufgezeichnet werden wenn die Einstellungen für das Automatische Update in Emsisoft Anti-Malware verändert werden, und das zweite Log-File soll aufzeichnen was passiert wenn das Automatische Update eigentlich starten sollte.

 

Dazu bitte das angehängte Archiv herunterladen und extrahieren. In dem Ordner befinden sich dann zwei bat-Dateien, einmal "eam_enable_debug_output.bat" und einmal "eam_disable_debug_output.bat". Bitte vorerst erstere Datei doppelt anklicken, die Meldung bestätigen und den Rechner einmal neu starten.

 

Nun bitte DebugView von der folgenden Seite herunterladen, am Desktop sichern und dann mit Rechtsklick auf die Datei "Als Administrator ausführen": http://technet.microsoft.com/en-us/sysinternals/bb896647.aspx

 

Jetzt bitte in Emsisoft Anti-Malware eine Prozess-Ausnahme für DebugView erstellen. Dazu einfach im Hauptfenster von Emsisoft Anti-Malware zu "Wächter" -> "Dateiwächter" navigieren, auf den Link "Ausnahmen bearbeiten" klicken, im neuen Fenster ganz Links "Prozess" aus dem Drop-Down-Menü auswählen, einmal ins leere Feld daneben klicken, nun auf den Button mit den drei kleinen Punkten klicken ("..."), am Desktop die Datei "Dbgview.exe" auswählen und bestätigen.

 

Nun bitte im Hauptfenster von DebugView im Menü "Capture" die Option "Capture Global Win32" auswählen. Das Fenster geöffnet lassen, zusätzlich das Hauptfenster von Emsisoft Anti-Malware öffnen und zu "Einstellungen" -> "Auto Update" navigieren. Hier nun bitte "Starten um" auswählen und eine Zeit einstellen die ungefähr 5 Minuten in der Zukunft liegt. Nun bitte noch die Option "Auto-Update aktivieren" einmal deaktivieren und dann gleich wieder aktivieren. Jetzt bitte wieder zurück zu DebugView wechseln und dort einmal mit der linken Maustaste auf das Symbol klicken das eine Lupe darstellt. (Es wird nun nicht mehr aufgezeichnet und deshalb erscheint ein rotes X über dem Symbol.) Jetzt bitte "File" -> "Save As..." auswählen und die erste Log-Datei am besten am Desktop abspeichern. DebugView bitte nun vorerst wieder beenden.

 

Jetzt bitte bis ca. 1 Minute bevor das automatische Update von Emsisoft Anti-Malware starten sollte warten und dann DebugView wieder als Administrator neu starten. Im Menü "Capture" wieder sicherstellen dass "Capture Global Win32" aktiviert ist und solange aufzeichnen bis das automatische Update eindeutig versäumt wurde (z.B. eine Minute danach). Nun wieder mit einem Klick auf die Lupe das Aufzeichnen anhalten und die Log Datei wieder am Desktop unter einen anderen Namen sichern.

 

Nun kann die zweite Datei ausgeführt werden die im zip-Archiv enthalten war. Danach den Rechner noch ein letztes Mal neu starten damit Emsisoft Anti-Malware keinen Debug-Output mehr generiert.

 

Zu guter letzt bitte die zwei erhaltenen Log-Files mir als PM schicken. Vielen herzlichen Dank für die Unterstützung!

 

Sollten in der Zwischenzeit noch weitere Fragen bestehen, so stehe ich gerne dafür zur Verfügung.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...