indexebusiness

License Disappears

Recommended Posts

We have an ongoing issue at a few client sites where the license on a machine will disappear. We are aware that this is a known issue so In the past we would just reapply the license and carry on but it is becoming increasingly frustrating.

 

One common theme is that the a2settings.ini file renames itself to a2settings.ini.tmp

 

Emsisoft Anti Malware Version: 8.0.0.9

 

What is causing this and when will this be fixed?

 

If you need me to supply more configuration details then please let me know.

 

Regards

Mark Donne

Share this post


Link to post
Share on other sites

May I ask if any of the workstations are running EAM 8.0.0.10? Currently 8.0.0.10 is the latest stable version.

Share this post


Link to post
Share on other sites

As a follow up to this, the license seems to have resoved itself over night. I can only imagine the user shut the machine down for the night and when it started back up the license recovered??

 

We have the machines set on auto update so it is possible that some are on version 8.0.0.10. We have a test setup using servoyant that will alert us to a missing license so I will update this ticket the next time it happens...

Share this post


Link to post
Share on other sites

Is there any other security software (anti-virus/firewall/etc) on the effected workstations?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.