AMD

How to unblock this ?

Recommended Posts

Hi, can anyone advise me how I can unblock this  which is logged in the history section- see attached image.

 

Many Thanks for any responses

Share this post


Link to post
Share on other sites

Hello,

 

Sandboxie opened Chrome to request this sandboxie website. I think the best way is to look for the date & time. Open Online Armor and go the section Programs tab Programs. Click the First detection column header to sort the entries. Now take a look for the date and time '04/08/13 11:21:16' if you can find a entry this is related to the sandboxie <-> chrome request.  If yes you can now change the rule for this entry by right-click and choose Trust.

Share this post


Link to post
Share on other sites

Hi, I have done what you say but there is no entry in the programs section.

 

I tried to load the file again but it was blocked again (in history) but there is no record in programs.

 

Each time I try, it freezes my PC and i have to shutdown with the power button and restart again.

 

Can you offer another solution please asap.

 

Thanks

 

Andy

Share this post


Link to post
Share on other sites

 I have subsequently noticed that Chrome.exe is under a recommended security group whereas everything else is under normal - this may the issue ?

Share this post


Link to post
Share on other sites

Do all of Sandboxie exe files below appear in OA programs list? (showing green in colour and listed as trusted)

 

You may have to untick the 'hide trusted' box at the bottom of the OA Programs list to see them.

 

Start.exe

 

SandboxieCrypto.exe

 

SandboxieDcomLaunch.exe

 

SandboxieRpcSs.exe

 

SbieSvc.exe

Share this post


Link to post
Share on other sites

sorry, but system crashed again when tried with IE.(see screenshot)

 

 

Windows Explorer crashes by the looks of things.

Share this post


Link to post
Share on other sites

With all the info you have given now hopefully one of the devs or admins will be able to make a suggestion or ask for logs.

Share this post


Link to post
Share on other sites

sorry, but system crashed again when tried with IE.(see screenshot)

 

attachicon.gifCapture.PNG

 

Windows Explorer crashes by the looks of things.

 

Do you mean you had a blue screen? (BSOD)

 

If so - could you please PM me a zipped minidump?

 

Thank you in advance,

Share this post


Link to post
Share on other sites

No, not a blue screen, just a message comes up saying Windows Explorer not working - end process or cancel.

 

I will send you a p.m. with the minidump shortly.

Share this post


Link to post
Share on other sites

Yes as far as I know. I have Emisoft AntiMalware, MBAM (on demand), HitmanPro(on demand) and Keyscrambler. All are under firewall exclusions.

 

Sandboxie is not as i was unsure if this should be excluded.

 

NB, I temporarily disabled file guard in OA and the problem went away but i need to have the particular blocked process excluded or something as i still want file guard to run.

 

Hear from you soon.

 

Andy

 

Edit : I put the Sandboxie program folder as excluded but still the same issue and I had to restart my PC from the power button.

Share this post


Link to post
Share on other sites

So if you right click that Program Guard item you don't get a context menu where you can select Allow and Trust (among others)?  Or is that not available in the Free version?

 

If that's the version we're talking about here seeing how AMD didn't bother with that detail.  Free?  Trial or Premium - Standard or Advanced mode???

 

FWIW, over the years with OA (since Tall Emu), I've found the Learning Mode squares away many a perplexing perplexments.  Afterwards one can check the history and tweak the rules if needed.  Well, depending on Free or Premium.  As well Sandboxie ain't worth the mouse clicks expended to download it. <_<

 

Cheers!

Share this post


Link to post
Share on other sites

dallas7, it wasnt that I didnt bother, I just did not remember to list that I am running the Premium version however I dont think it makes a difference in this instance.

 

None of the programs in the programs tab are blocked, they are all showing allowed/trusted.

 

It is only when i launch sandboxie help on the web through sandboxie control that i get the issue. When i do the same with program guard disabled i dont have the problem.

Share this post


Link to post
Share on other sites

When you select to open the help topics from Sbie control and you get the popup asking if you want to open it Sandboxed or unsandboxed which do you choose?

 

Do you already in a Sandboxed browser window open at the time?

Share this post


Link to post
Share on other sites

There seems to be a problem with History which has failed to record the link properly. The best recourse would be to exclude Sandboxie in OA. Trusting an application sometimes does not help.

Share this post


Link to post
Share on other sites

When you select to open the help topics from Sbie control and you get the popup asking if you want to open it Sandboxed or unsandboxed which do you choose?

 

Do you already in a Sandboxed browser window open at the time?

 

I choose sandboxed to open the help website and then the PC freezes as OA blocks it.

 

No sure what your second question means ?

Share this post


Link to post
Share on other sites

There seems to be a problem with History which has failed to record the link properly. The best recourse would be to exclude Sandboxie in OA. Trusting an application sometimes does not help.

 

Whether I include Sandboxie or exclude it, it does not make any difference.

Share this post


Link to post
Share on other sites

Whether I include Sandboxie or exclude it, it does not make any difference.

Do you get the same alert as in the first post with Sandboxie (c:\Program files\ Sandboxie) excluded. Then something is amiss here..

Share this post


Link to post
Share on other sites

Sorry AMD I made a typo :) I meant did you already have a Sandboxed website open and running when you asked Sbie to open the helpfile from Sbie Control?

 

I wonder what would happen if you turned on OA learning mode and opened the Sbie help file?

Share this post


Link to post
Share on other sites

Sorry AMD I made a typo :) I meant did you already have a Sandboxed website open and running when you asked Sbie to open the helpfile from Sbie Control?

 

I wonder what would happen if you turned on OA learning mode and opened the Sbie help file?

 

I dont think i did have a sandboxed browser open when i launched the help website in SBie control

 

Good point reference the learning mode but i think i read that in this mode, most of the security is dropped so it probably will work as it does when i disable program guard.

Share this post


Link to post
Share on other sites

Yes as far as I know. I have Emisoft AntiMalware, MBAM (on demand), HitmanPro(on demand) and Keyscrambler. All are under firewall exclusions.

 

Sandboxie is not as i was unsure if this should be excluded.

 

NB, I temporarily disabled file guard in OA and the problem went away but i need to have the particular blocked process excluded or something as i still want file guard to run.

 

Hear from you soon.

 

Andy

 

Edit : I put the Sandboxie program folder as excluded but still the same issue and I had to restart my PC from the power button.

 

Hello,

 

Could you please send a screenshot of the File guard rules you have?

 

Thank you in advance,

Share this post


Link to post
Share on other sites

Attached as requested

Sorry, but you said that you have disabled File guard in OA and that solved the problem.

 

Not that you have disabled file guard in EAM.

 

Could you please clarify, what did you actually disable?

 

Thank you in advance,

Share this post


Link to post
Share on other sites

This is the setting when it works ok.

 

I have noticed quite a few issues with freezing where Microsoft Windows flashing up saying " end process or cancel"  and i have to restart from the power button and sometimes i have to do this more than once before i can see the desktop

Share this post


Link to post
Share on other sites

Took too long to resolve - uninstalled and a firewall from a competitor now on my PC !

 

If you find a solution please let me know and i will think about reverting back.

Share this post


Link to post
Share on other sites

Was promised a trial of a future release to see if that resolved issues but after 3 weeks this has not been forthcoming.

 

I think i will stick with the competitors firewall and anti-virus program!

Share this post


Link to post
Share on other sites

Unfortunately I think Andrey is still working on that future release. If you decide to try Online Armor again in the future, then please let us know.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.