Noobie

Manually removing OA

Recommended Posts

Is there a way to manually remove OA completely?

Im asking this because my OA install is messed up and wont start every boot up, no matter what i do. I tried uninstalling it but it doesnt works, tried to run a fresh exe i just downloaded and it wont allow me to do so.

Any ideas?

Share this post


Link to post
Share on other sites

Thanks for the help, anyways it seems like its working fine right now.

Didnt do anything, after i tried to run the setup again without uninstalling it, i restarted the PC and it was working fine again. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.