Wayan

Add Eclipse debugger to Firewall

Recommended Posts

Hi Emsisoft Folks!

 

At first - I REALLY like the anti-malware / online armor combination :)

 

At second: From around the beginning of this year, Online Armor seems to block the connection from Eclipse to its debugger. The Problem is - i cannot find something like a blocked entry or even blocked it by hand...

 

Can someone please tell me how to allw he debugger connection to work?

 

If I start debugging in Eclipse i get the following error message:

 

Cannot connect to VM
Address already in use: JVM_Bind
 
If i turn off the firewall in Online Armor it works.....
 
 
Thanks in advance
Wayan

Share this post


Link to post
Share on other sites

You can add Eclipse's folder to Online Armor's exclusions list, and Online Armor will ignore everything in that folder. Here are some instructions for adding a folder to the Exclusions list in Online Armor:

  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the folder you want to add, click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.