Humberto44pt

Does not remove, after scanning

Recommended Posts

After the software had done the scan and have found three infections in the registry of my  windows 7 Ultimate x64, I can not send to quarantine or delete the infections.  ... When I do this, the software processes my order, but in the end, the infections are still there. How do I solve my problem?

Share this post


Link to post
Share on other sites

This is a known bug on 64-bit editions of Windows, and it should be fixed in the latest beta version.

We can delete the files using OTL if you want to post a copy of the scan log for me. Here are instructions on how to do that:

  • Open Emsisoft Anti-Malware.
  • Click on Logs in the menu on the left.
  • Go to the Scan tab (it may take a minute for the list of scan logs to load).
  • Select the scan log from the list.
  • Click on the View details button to open the log.
  • Click on File and then Save As to save it on your desktop.
  • Attach the scan log you saved on your desktop to a reply by using the More Reply Options button to the lower-right of where you type in your reply to access the attachment controls.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.