Jump to content

Firefox 22 slow to start message every time


Recommended Posts

Running Windows 7 32 bit.

 

Had this for a while now and today tried both FF and IE10 - FF took 5 mins to arrive. Again the message.

Now have vry few add ons and have followed the directions from Mozilla to check reasons for slowness.

Cant find what is the problem - was slow on FF 21 too. Now stopped updates til find problem.

 

So tried to see if OA was stopping it as suggested.

 

And thought at ome time there was a section where I could put in a program that I could run without a problem because Firefox says it reads a lot of files on booting and that my OA maybe slowing it etc.

 

Cant find anything and run out of ideas.

 

Any suggestions?

Link to comment
Share on other sites

Lets try adding an exclusion for Firefox in Online Armor.Here are the instructions:

  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the folder you want to add, click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.
The Firefox folder will be something like C:\Program Files\Firefox or C:\Program Files\Mozilla Firefox (I don't use Firefox, so I am not certain what folder it normally installs in).
Link to comment
Share on other sites

  • 5 weeks later...

Thank you that worked a treat. :D

 

Late getting back due to for some reason couldnt start except via safe mode, tried all the things suggested by MS and others on forum and finally was thinking would have to format back to XP then upgrade again to Win 7 but a tech at Harvey Norman a local store said try just putting in your disc with Win 7 and see. Nothing didnt recognise it and panicked. Finally ended up in the place where the computer rating is shown and instead of 3.3 it was greyed out and key at the base looked odd so tried to reactive and that worked.

 

 

So that is a thing to check if you get not responding all the time - hard to start - start in safe mode and ok but then next boot nothing but a black screen - this is maybe what they do to illegal copies of OS.

 

Never had any problems since running OA it is a very good program. :lol: Or malware with SAS Pro together work well. Also running MSE for a while too light and easy updates.

Link to comment
Share on other sites

... Also running MSE for a while too light and easy updates.

There is an issue with MSE and OA right now (started a little more than a week ago after an update to MSE) that requires exclusions. Some people were complaining about 20 minute boot times, and getting stuck on a black screen when trying to boot Windows normally.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...