Clipper

CLOSED EAM tray icon no longer responding when using HyperSnap

Recommended Posts

Hi,

 

I would like to point out a small issue since the latest 8.1.0.4 update. When I am using HyperSnap 7.25.04 to capture screenshots I noticed that EAM tray icon is no longer responding. Nevertheless I am still able to open EAM panel via the desktop icon.

I have enclosed a screen of the panel where everything seem to be still activated except the tray icon.

 

Would be perfect if this can be fixed in a future update as I am currently obliged to restart my PC in order to get the tray icon working correctly.

Not a big issue though.

 

I am running Win 7 64 bit.

 

Thanks.

Share this post


Link to post
Share on other sites

Yes that' it.

 

Seems there is a conflict between the two software.

When I take a screenshot the EAM tray icon is no longer responding and HyperSnap is also considerably slowing down. I am then obliged to exit HyperSnap and restart the software to get it working normally considering the EAM tray icon is no longer functioning.

Share this post


Link to post
Share on other sites

Creating an exclusion for HyperSnap in Emsisoft Anti-Malware may resolve the issue. Here are instructions for adding a process to the exclusions list in Emsisoft Anti-Malware:

  • Open Emsisoft Anti-Malware from the icon on the desktop.
  • Click Guard in the menu on the left.
  • Go to the File Guard tab.
  • In the lower-left corner, just above Alerts, click on the Manage whitelist link.
  • In the box under Type click the little down arrow and change it from File to Process (you may need to click in the box for the arrow appear).
  • Click in the white box below Item to make a button with three dots (...) appear, and then click the ... button.
  • Navigate to the directory where the files you wish to exclude are located, and double-click on one of them to add it.
  • Repeat the last 3 steps as needed to add each file to the exclusions list.
  • Click the OK button at the bottom when done, and close Emsisoft Anti-Malware.

Share this post


Link to post
Share on other sites

We'll probably need a DebugView log to see what is going on. Before we can get that, we'll need to set a registry entry that will tell Emsisoft Anti-Malware to output debug information that DebugView can see and save in its log. The following file eam_debug_output.zip contains two batch files. One of the will enable debug mode, and the other will disable it. Please download this file, extract the batch files from it, and run the batch file named eam_enable_debug_output (if your computer is running Windows Vista or Windows 7 then please make sure to right-click on the batch file and select to Run as administrator):

After that, please restart your computer, and then proceed with the instructions below:

  • Download DebugView from this link:
  • When downloading, make sure to save it on your Desktop instead of clicking 'Run' or 'Open'.
  • Right-click on the 'DebugView' file that you just saved on your Desktop, and select "Extract All".
  • Before running DebugView, you will need to add a process exclusion to Emsisoft Anti-Malware to prevent crashing issues. Here are the instructions:
    • Please go ahead and open Emsisoft Anti-Malware from the icon on the desktop.
    • click on Guard in the menu on the left.
    • Go to the File Guard tab.
    • Click on the Manage whitelist link on the left, just above 'Alerts'.
    • On the left, under where it says Type, click on where it says File and change it to Process.
    • Click in the white space to the right of where you just changed 'File' to 'Process', under where it says Item, and a little button with three dots on it will appear to the right.
    • Click on the button with the three dots.
    • Navigate to the folder where DebugView is saved (this should be on your desktop), select the Dbgview file, and click the Open button in the lower-right.
    • Click OK at the bottom to save the settings, and then close Emsisoft Anti-Malware.
  • Open the new DebugView folder that was created on your Desktop after extracting.
  • Windows XP and 2000 users should double-click on the file named 'Dbgview'. Windows 7 and Vista users should right-click and select "Run as Administrator".
  • Click on the 'Capture' menu, and select everything except "Log Boot" (you will have to open the menu again after clicking to select an item).
  • Do whatever it is you need to in order to replicate the issue with HyperSnap.
  • After you have replicated the issue you can switch back to DebugView and click 'File' and "Save As" in order to save the log to a file on your Desktop.
  • Please attach that log file to a reply so that we may analyze it for errors. You will need to use the More Reply Options button to the lower-right of where you type in your reply in order to access the attachment controls.
  • Note: You may need to ZIP the log file in order to attach it. If you do not have a program such as 7-Zip, WinZip, WinRar, etc. then you can right-click on the log file, go to Send to, and click on Compressed (zipped) folder. You will be able to attach the ZIP archive to a reply.
After that, you can run the eam_disable_debug_output batch file to disable debug mode. Note that your computer will need to be restarted after running the batch file.

Share this post


Link to post
Share on other sites

Have downloaded EAM_debug_output.zip and unzipped it. Then right clicked on eam_enable_debug_output but the option Run as Administrator is not selectable.

That's pretty weird as it is working with almost everything except for those both batch file. Any clue?

 

Thanks.

Share this post


Link to post
Share on other sites

Steve1209,

 

My UAC is indeed permanently disable as it is really boring me. So I turn it on but the problem is still persisting since I am not able to select the option Run as Administrator for those two files. Don't understand what is going on there.

Share this post


Link to post
Share on other sites

My UAC is indeed permanently disable as it is really boring me. So I turn it on but the problem is still persisting since I am not able to select the option Run as Administrator for those two files. Don't understand what is going on there.

If the UAC is turned off, then you won't need to right-click and select "Run as administrator". Everything runs as administrator when the UAC is off, as long as the account has administrative rights. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.