watsonm

Issues when trying to update Anti-malware.

Recommended Posts

I am now having issues when trying to update Anti -malware.

 

Been a user for many a year and noticed today that my software had updated 6 days ago.

Tried a manual update and  it throws up

 

Could not connect to update server. Please check your internet connection and proxy settings.

 

 I do not use proxy and since I have typed this into Firefox my internet connection is ok.

 

Mike

Share this post


Link to post
Share on other sites

I guess an Admin has moved my post  because I put it in the wrong place... sorry

 

SInce the original post I updated it with some further details which  I will repeat here.

 

ANTI MAlware is version 8.1.0.4    License expires 118 days

 

Rebooted PC

Rebooted Router

 

Disabled Leaf Network Adapter (As I added a Netgear NAS Duo box  30 days ago,  the only thing I think has changed since Anti Malware used to work)

Disconnected Netgear NAS box.

Returned some Router settings back to  before NAS was added

 

About to try a re install  of the software.

Update:   

     Reinstall resulted in same issue.

Share this post


Link to post
Share on other sites

Hello,

 

please take a look in Online Armor section Firewall tab Programs and tab Ports. Is there a red (blocked) entry for the a2service.exe? If yes please edit this entry to allow (green) the a2service.exe. Then run the Emsisoft Anti-Malware update again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.