Antarctica

Question about EAM and OA exclusions

Recommended Posts

 

Hello,

 

Normally Online Armor and Emsisoft Anti-Malware are compatible with each other, and no action is required after installation to get them to work together without issues. In some rare instances, there may be some performance issues after installing both Online Armor and Emsisoft Anti-Malware, and since they do not automatically ignore each other's processes then these issues can be alleviated by manually adding those processes as exclusions.

Here's how to exclude Online Armor in Emsisoft Anti-Malware:

  • Open Emsisoft Anti-Malware from the icon on the desktop.
  • Click Guard in the menu on the left.
  • Go to the File Guard tab.
  • In the lower-left corner, just above Alerts, click on the Manage whitelist link.
  • In the box under Type click the little down arrow and change it from File to Process (you may need to click in the box for the arrow appear).
  • Click in the white box below Item to make a button with three dots (...) appear, and then click the ... button.
  • Navigate to the Online Armor directory (usually C:\Program Files\Online Armor), and double-click on a file to add it.
  • Repeat the last 3 steps until each of the following files have been added to the list:
    • oacat
    • oahlp
    • oasrv
    • oaui
  • Click the OK button at the bottom when done, and close Emsisoft Anti-Malware.

Here's how to exclude Emsisoft Anti-Malware in Online Armor:

  • Click on the Start button, go to All Programs, go to Online Armor, and click on the Online Armor icon to open it.
  • Click on Options in the menu on the left.
  • Go to the Exclusions tab.
  • Click on the Add button.
  • Use the little [+] and [-] icons to the left of folder names to open and close them, find the Emsisoft Anti-Malware directory (usually C:\Program Files\Emsisoft Anti-Malware), click on it to highlight it, and then click OK at the bottom.
  • Close the Online Armor window.

Hello Christian,

 

I have a question regarding the exclusion of Online Armor processe in EAM

After adding those four files (oacat,oahlp,oasrv and oaui) I did noticed after a while that the box "behavior blocker" was not thicked by default, Only "scanner and file guard" box are thicked. Any reason for that and would it be better to thick this box also?

Thanks in advance for help

Share this post


Link to post
Share on other sites

Hello,

 

the default settings are that all 3 layers are enabled in the whitelist. So please enable also the Behaviour Blocker for your Online Armor whitelist entries.

 

Many thanks Christian. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.