schmike

Probleme mit Emsisoft Internet Security

Recommended Posts

Hallo zusammen,

 

seit einigen Tagen teste ich Emsisoft Internet Security.

 

Das Programmpaket gefällt mir soweit gut. Allerdings treten folgende Fehler auf:

 

Anti-Malware: Geplante Virenscans (z.b. tägliche Smart-Scans) werden bei eingeschaltetem Rechner korrekt ausgeführt. Allerdings werden verpasste Scans beim nächsten Programmstart, trotz aktivierter Option, NICHT nachgeholt.

 

Online Armor: Alle Einstellungen lassen sich unter Einstellungen – Sicherung speichern. Versuche ich diese neu zu laden, kommt es zu massiven Fehlfunktionen. Alle unter Programme – Programme zuvor gelisteten Dateien sind verschwunden. Die Firewall lässt zuvor blockierte Programme ungehindert durch. Zudem kennt das HIPS nach Neustart des PCs selbst Windows Programme nicht und listet sie unter Programme – Programme als unbekannt.

 

Eine Neuinstallation beider Programme löst die Probleme nicht.

 

Woran kann dies liegen?

 

Viele Grüße

Share this post


Link to post
Share on other sites

Hallo,

 

danke für den Bugreport.

 

Wäre es möglich einmal unsere letzte Online Armor Betaversion zu testen ob das Exportieren/Importieren der Einstellungen immer noch zu den o.g. Fehlern führt?

 

Wenn ja bekommen Sie von mir eine entsprechende Anleitung wie die Version zu installieren ist.

 

Um das Emsisoft Anti-Malware Problem kümmern wir uns dann danach.

Share this post


Link to post
Share on other sites

Kann ich übrigens bestätigen.

Hatte wegen meinen anderen Problemen hier OA komplett deinstalliert und die 7er Beta installiert.

Das einspielen der Sicherung funktioniert nicht, es sind keine Einstellungen der Sicherung vorhanden.

Share this post


Link to post
Share on other sites

Hallo,

 

wäre es möglich mal ein komplettes Online Armor Debuglog bereitzustellen unter der letzten Betaversion 7.0.0.1860?

 

Einfach Online Armor öffnen, und unter Einstellungen Tab Allgemein die Option Debugmodus aktivieren einschalten. Dann mal eine Sicherung vornehmen und die Sicherung wieder zurückspielen.

 

Dann bitte den Ordner C:\Programme x86\Online Armor\Logs\ in ein ZIP packen und hier an das Topic anhängen oder an [email protected] schicken.

Share this post


Link to post
Share on other sites

Hallo,

 

danke für die schnelle Antwort. Das Log File (unter der aktuellen Version 6.0.0.1736) habe ich gerade an die angegebene E-Mail [email protected] gesandt (OALogs130917.zip). Während des Debug Modus trat der beschriebene Fehler erneut auf - zuvor gelistete Programme sind verschwunden. Ich hoffe, das Log-File hilft.

 

Gibt es zu dem beschriebenen Anti-Malware Problem einen Lösungsvorschlag?

 

Viele Grüße

Share this post


Link to post
Share on other sites

Hallo,

 

danke für die Online Armor Logs, ein entsprechender Bugreport für unsere Entwicklungsabteilung wurde erstellt.

 

 

 

Anti-Malware: Geplante Virenscans (z.b. tägliche Smart-Scans) werden bei eingeschaltetem Rechner korrekt ausgeführt. Allerdings werden verpasste Scans beim nächsten Programmstart, trotz aktivierter Option, NICHT nachgeholt.

 

Bitte mal einen Screenshot der Einstellungen für den Geplanten Scan erstellen und das Bild an das Topic anhängen.

Share this post


Link to post
Share on other sites

Hallo,

 

danke für die Online Armor Logs, ein entsprechender Bugreport für unsere Entwicklungsabteilung wurde erstellt.

 

 

 

Bitte mal einen Screenshot der Einstellungen für den Geplanten Scan erstellen und das Bild an das Topic anhängen.

 

Hallo,

 

hier der angefragte Screenshot.

 

Viele Grüße

 

 

Share this post


Link to post
Share on other sites

Wenn Sie also z.B. den Rechner um 17:30 Uhr herunterfahren und dann um z.B. 18:45 Uhr wieder starten wird der verpasste tägliche Scan von 18 Uhr nicht wiederholt?

 

Richtig, genau dies ist der Fehler.

Share this post


Link to post
Share on other sites

Hallo,

 

ok dann bitte die debug_output.zip von http://download1.emsisoft.com/debug_output.zip herunterladen und abspeichern. Die beiden Skripts in den Ordner deiner Wahl entpacken.

 

Dann bitte das Skript enable_debug_output.bat ausführen und die Änderung in der Registry bestätigen. Dann den Rechner neustarten. Dann den Rechner mal kurz vor 18 Uhr (z.B. 17:50 Uhr) herunterfahren, den Rechner dann nach 18 Uhr (z.B. 18:15 Uhr) neustarten. Wird der verpasste Scan wieder nicht ausgeführt mir bitte die Logs aus dem Ordner C:\ProgramData\Emsisoft\Logs an [email protected] zuschicken.

 

Danach kann über das Skript disable_debug_output.bat das Logging wieder deaktiviert werden.

Share this post


Link to post
Share on other sites

Hallo Herr Peters

wie vereinbart habe ich Ihnen das Log File per email zugesandt.

 

Beta Version 8.1.0.19 war installiert.

 

Die Einstellungen für den geplanten Scan waren wie folgt: Startzeit 19:45, Option „verpasste Scans beim nächsten Programmstart nachholen“ war aktiviert. Der Rechner wurde gegen 19:40 ausgeschaltet und gegen 19:50 eingeschaltet. Der Scan wurde nicht nachgeholt.

 

Ich hoffe das Log-File hilft.

Viele Grüße

Share this post


Link to post
Share on other sites

Hallo,

 

hast du evtl. bei den Intervalloptionen (Intervall Beginn - Intervall Ende) die Uhrzeiten verändert, so dass deine gewählte Startzeit nicht mehr in den Intervallzeitraum fällt?

Share this post


Link to post
Share on other sites

Hallo,

 

gibt es mittlerweile einen Lösungsvorschlag zum Problem „verpasste Scans beim nächsten Programmstart NICHT nachgeholt“?

 

Läuft der PC, wird der geplante Scan wie eingegeben gestartet. Läuft der PC zur eingegebenen Zeit allerdings nicht, wird der Scan beim nächsten Programmstart, trotz aktivierter Option, nicht nachgeholt.

 

Meine Testlizenz läuft in den kommenden Tagen aus.

 

Viele Grüße

Share this post


Link to post
Share on other sites

Hallo,

 

gibt es mittlerweile einen Lösungsvorschlag zum Problem „verpasste Scans beim nächsten Programmstart NICHT nachgeholt“?

 

Viele Grüße

Die Funktion hat bei mir noch nie funktioniert und ich habe EAM schon 10 Jahre. Da ich mein System in der Regel selbst überwache starte ich einen Suchlauf eben nach Bedarf manuell. Und in der GUI wird ja auch nach 7 Tagen rot angezeigt wie viel Tage der letzte Suchlauf her war. Kein Grund für mich deswegen das Antivirenprogramm zu wechseln, da EAM sonst sehr gut ist!

Share this post


Link to post
Share on other sites

Problem gelöst!

Im englischen Teil des Forums wurde ebenfalls ein Problem mit nicht funktionierenden geplanten Scans behandelt und eine Inkompatibilität mit dem Windows-Programm zur Verbesserung der
Benutzerfreundlichkeit diskutiert.

 

Nach vollständiger Deinstallation des o.g. Windows-Programms nach folgender Anleitung ist mein Problem, dass verpasste Scans beim nächsten Programmstart nicht nachgeholt werden, gelöst.

 

Viele Grüße

 

 

 

 

Deaktivieren Sie das Windows-Programm zur Verbesserung der Benutzerfreundlichkeit:

 

Vorgehensweise:

  1. Starten Sie im Windows 7-Gastbetriebssystem die Systemsteuerung und klicken Sie auf Action Center (Wartungscenter) > Change Action Center settings (Wartungscentereinstellungen ändern).
  2. Klicken Sie auf Customer Experience Improvement Program settings (Einstellungen für das Programm zur Verbesserung der Benutzerfreundlichkeit).
  3. Wählen Sie No, I don't want to participate in the program (Nein, ich möchte nicht am Windows-Programm zur Verbesserung der Benutzerfreundlichkeit teilnehmen) und klicken Sie auf Save changes (Änderungen speichern).
  4. Starten Sie die Systemsteuerung und klicken Sie auf Administrative Tools (Verwaltung) > Task Scheduler (Aufgabenplanung).
  5. Erweitern Sie im Fensterbereich „Task Scheduler (Local) (Aufgabenplanung (lokal))“ des Dialogfelds „Task Scheduler (Aufgabenplanung)“ die Knoten Task Scheduler Library (Aufgabenplanungsbibliothek) > Microsoft > Windows und öffnen Sie den Ordner Application Experience (Anwendungserfahrung).
  6. Deaktivieren Sie die Aufgaben AITAgent und ProgramDataUpdater.
  7. Öffnen Sie im Knoten Task Scheduler Library (Aufgabenplanungsbibliothek) > Microsoft >Windows den Ordner Customer Experience Improvement Program (Programm zur Verbesserung der Benutzerfreundlichkeit).
  8. Deaktivieren Sie die Aufgaben Consolidator, KernelCEIPTask und Use CEIP.

Share this post


Link to post
Share on other sites

Das nachholen des verpassten Suchlaufes funktioniert jetzt, sowie auch der geplante Systemscan, auch ohne die oben stehende Maßnahme :).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.