OldGifford

Hangs Win 8 Rendering Programs page

Recommended Posts

Windows 8 all updates as per today. Installed various freeware programs which are known to work on XP. Then instaled OA, excluded Defender and excluded OA in Defender. Task manager will not start so have to sign out to be able to use the PC, a new Lenovo G5050s

Share this post


Link to post
Share on other sites

I tried to run msconfig but couldn't. After a couple of restarts and again trying to run msconfig had he BSOD. Rebooted but BSOD again, it timed out and this time I was able to run msconfig to restart in safe mode and restore to before OA wa installed. Have spent about 3 hours trying to get OA to work, are there any files I can send to try and get OA to work? I'm sending this from my XP machine until I can get the Win 8 machine to work again.

Share this post


Link to post
Share on other sites

Please open Online Armor, go go Options in the menu on the left, and enable Beta updates. After that, please run an update in Online Armor, and let me know if the latest beta version resolves the issue.

Share this post


Link to post
Share on other sites

Thanks Arthur,  the  problem was that I allowed all autoruns on the assumption this would speed up the pc and as it was a new one their wouldn't be any nasties in it. This time I left everything at default but added the exclusions. Should I allow any processes apart from those set upas default?

 

Thanks OG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.