Jump to content

Online Armor 6 Firewall Status hat keine Grafik


  

1 member has voted

  1. 1. Online Armor 6 Firewall Status zeigt keine Verbindung an ?!

    • Online Armor 6 Firewall Status zeigt keine Verbindung an ?!
      1
    • Online Armor 6 Firewall Status zeigt keine Verbindung an ?!
      0


Recommended Posts

Guten Morgen,

 

ich habe mir die Online Armor 6 auf das System installiert und über ein 56k Modem eine Internetverbindung aufgebaut. Wenn ich jetzt im Firewall Status nachschaue was gesendet wird was empfangen wird, sehe ich nur "Keine Verbindung...". Habe schon viele Einstellungen durchgeschaut und auch das "Orakel" befragt, doch leider ohne Ergebnis. Woran liegt das, bzw. wo ist die Einstellung zu verändern? Ein Bild schicke ich mit.

 

Schönes WE noch (falls es jemand heute schon liest ;-)

 

Viel'n Dank! (ist echt ein sehr schön überschaubares Forum)

Link to post
Share on other sites

Danke.

Als Antwort darauf war:

service_name: termservice
Type : 20 Win32_share_process
state : 1 stopped
(not_stoppable, not_pausable,inores_shutdown)
win32_exit_code : 1077 (0x435)
service_exit_code : 0 (0x0)
chckpoint : 0x0
wait_hint : 0x0
 

vorher hatte ich die firewall version 4.5. Habe diese über den Renovo Uninstaller deinstalliert und die Version 6 installiert und seid dem kam dieses Problem auf.

Was kann ich da jetzt ausführen? Noch eine Frage: Bin ich momentan eigentlich hinter einer Firewall?

Link to post
Share on other sites

Ich habe in dem Ereignisbericht stehen:

 

 

Ereignistyp: Fehler
Ereignisquelle: oasrv.exe
Ereigniskategorie: Keine
Ereigniskennung: 0
Datum: 07.10.2013
Zeit: 13:14:33
Benutzer: Nicht zutreffend
Computer: ON
Beschreibung:
Die Beschreibung der Ereigniskennung ( 0 ) in ( oasrv.exe ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Der Dienstprozess konnte keine Verbindung zum Dienstcontroller herstellen.

und:

 

 

Ereignistyp: Fehler
Ereignisquelle: DCOM
Ereigniskategorie: Keine
Ereigniskennung: 10005
Datum: 07.10.2013
Zeit: 12:52:41
Benutzer: ON\AJ
Computer: ON
Beschreibung:
Bei DCOM ist der Fehler "Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. " aufgetreten, als der Dienst "wuauserv" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
{E60687F7-01A1-40AA-86AC-DB1CBF673334}

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Link to post
Share on other sites

Hallo,

hier noch ein paar Neuigkeiten:

 

der DCOM Fehler ist nicht mehr vorhanden und der Oasrv.exe auch nicht. Aber leider immer noch keine Anzeige der Verbindungsgrafik. Damit ist das Problem noch nicht gelöst. Ich weiß ja , dass eine Firewall etwas Zeit braucht um sich richtig in das System zu integrieren, aber ohne Grafik? Was ist da passiert? Nochmal die Frage, bin ich jetzt hinter einer Firewall?

 

Vielen Dank, für eine Antwort.

Link to post
Share on other sites

Hallo,

 

entschuldigen Sie die verspätete Antwort. Das Problem liegt vermutlich daran das der Dienst termservice nicht läuft.

 

Bitte einmal die Windowstaste + R drücken, services.msc in das Eingabefeld eingeben und OK drücken. In der Liste bitte den Eintrag Terminaldienste suchen und doppelt anklicken. Über Starten den Dienst bitte starten und den Starttyp auf Automatisch setzen.

 

Jetzt sollte die Verbindungsgraphik in Online Armor funktionieren. Auch wenn die Verbindungsgraphik nicht angezeigt wird prüft die Firewall alle eingehenden und ausgehenden Verbindungen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...