BieneKamikaze

Emisoft Anti-Malware verweist auf SP1 bei Win7

Recommended Posts

Wollte die Testversion aufspielen (hat auch geklappt), bei der Installation bricht das Programm aber ab mit dem Hinweis, es sei Servicepack 1 für WIN 7 erforderlich.

Das Servicepack habe ich dann vonb Microsoft runtergeladen.

 

Trotzdem, nach erneutem Versuch, will das Programm das SP haben. Ich hab's doch gerade installiert!

Äh... Fragezeichen... watt nu??

Share this post


Link to post
Share on other sites

Hallo,

 

wurde das Servicepack auch installiert und der Rechner neugestartet vor dem wiederholten Installationsversuch von Emsisoft Anti-Malware?

 

Wenn ja bitte von https://dl.emsisoft.com/Emsiclean.zip unseren Cleaner downloaden und auf Ihrem Desktop abspeichern und anschliessend die emsiclean.exe als Administrator ausführen.

Dann bitte den Disclaimer lesen und mit "Ja" bestätigen. Dann bitte nur auf "Close Emsisoft Clean" drücken. Auf Ihrem Desktop wird nun eine Datei "EmsiClean_Datum_Zeit" angelegt.

Diese Datei bitte hier an das Topic anhängen (unten rechts auf More Reply Options klicken um Dateien anzuhängen).

Edited by GT500
Updated link for Emsiclean. There are now two versions (32-bit and 64-bit) bundled in a ZIP archive. Run EmsiClean64, and if you see an error message then run EmsiClean32.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.