Sign in to follow this  
trujwin

High memory usage.

Recommended Posts

I think this is distinct from the high CPU some threads have noted. Usually all the components of OA including oasrv.exe never consumed more than 9 mb of RAM. Today I was surprised to see nearly 69 mb against it in the process explorer. Never observed it before. Could it have any validation..? img attached. On the left is the working set, on the right is Private Bytes. Some components are repeated owing to other users...

Share this post


Link to post
Share on other sites

So do we conclude it is an intended devolopment. I was asking for a clue on that .. ;) . Earlier I am sure oasrv.exe never consumed in excess of 15 mb...

I don't know how intentional it was (Andrey doesn't tell me why he makes every change in Online Armor), however that does seem to be fairly normal memory usage for version 7. I don't think that version 6's memory usage was a lot less than that, however I don't remember exactly what it was, and it can change with program and database updates.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.