Sign in to follow this  
trujwin

Firewall tabs drawing blank.

Recommended Posts

I think I started IE after a fresh Windows update earlier and was cleared by OA. After some time I found the Network connection totally gone. I tried restarting the adapter , and freshly adding the same but to no avail. Ocassionally I chanced upon the OA Firewall Tab to find it all blank. Restarted it and solved the problem. Never seen this before..

Share this post


Link to post
Share on other sites

Has the problem happened again? It's possible that something prevented the GUI from pulling data from the service's memory.

Share this post


Link to post
Share on other sites

I thought you were referring to the data displayed in Online Armor. Did you mean that it was cutting off the network connection?

Share this post


Link to post
Share on other sites

I thought you were referring to the data displayed in Online Armor. Did you mean that it was cutting off the network connection?

In fact when the Network was not working , I came at last to OA to find the firewall tabs all drawing a blank. Restaring OA solved that and the relevant entries were back. I was surprised , I did not have to add any network at all (considering it was blank earlier). Seems to be some memory mal function..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.