Jump to content

Application Starting Problem Resolved for my Netbook

Recommended Posts

I had my Netbook setup with the Automatic Updates turned off and I was just updating the Host Rules dat file that GT500 had provided after an update of Emsisoft. I didn't do the timer change on my Dell Netbook.


I just updated Emsisoft tonight and turned on the Automatic Updates and it downloaded all of the latest updates and I started the scan and it worked. I then closed out of Emsisoft and started it backup again and it came up without any errors. I then rebooted the computer and after the computer had completed booting up there were no errors. I then started Emsisoft without any problems, did another update, did a scan and it worked fine. I then did another update just to make sure that I had all of the updates and that went fine and I did another reboot and the boot went without any errors. I then started Emsisoft again without any problems, did another update without problems, and ran another scan with no problems.


From my standpoint the Application Starting Error Problem that I was having has been resolved at this time for my Dell Netbook.


Thanks GT500 for your help.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...