dragon

Windows 7 Slowed Down By Emsisoft Anti Malware

Recommended Posts

Hi there, yesterday I uninstalled EAM and my laptop startup immediately sped up, however I install it today and the startup speed is snail slow again. I have a software that detected it's Emsisoft Anti Malware's related services and Windows Defender, each taking about 30 secords to load. Please help! Cheers!

Share this post


Link to post
Share on other sites

Lets get a log from OTL, and see if it shows the cause of the issue. Please run OTL by following the instructions below:

  • Click this link to save OTL onto your desktop (please make sure to click 'Save' instead of 'Run').
  • Double click on the OTL icon on your desktop to run it. Make sure all other windows are closed and to let it run uninterrupted.
  • Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan will take a few minutes.
  • When the scan completes, it will open two Notepad windows. OTL.Txt and Extras.Txt. The first one (OTL.txt) will be automatically saved on your desktop next to OTL, and the second one will need to be saved manually.
  • Please make sure that both OTL.txt and Extras.txt are saved on your desktop, and then attach both of them to a reply so that we can take a look at them.

Share this post


Link to post
Share on other sites

Would it be possible for you to go to VirusTotal, upload the following file for analysis, and then post the link to that analysis for me?

C:\Program Files (x86)\360\360safe\deepscan\ZhuDongFangYu.exe

Share this post


Link to post
Share on other sites

Would it be possible for you to go to VirusTotal, upload the following file for analysis, and then post the link to that analysis for me?

C:\Program Files (x86)\360\360safe\deepscan\ZhuDongFangYu.exe

 

 

Hi Arthur, what should I do plz?

Share this post


Link to post
Share on other sites

I would recommend removing either 360 Internet Security or Online Armor, as two firewalls on the same computer can cause issues.

Share this post


Link to post
Share on other sites

Just did it, no difference. Well actually I just uninstalled all Emsisoft and 360 stuffs but my laptop is still taking ages to log into windows. How can I find the causes please?

Share this post


Link to post
Share on other sites

Hi dragon,

 

If you possibly believe your Windows 7 X64 system might be corrupted somehow, before you just reinstall you OS, there is a neat little feature in Windows that lets you do an inplace system upgrade of your OS where you can preserve your user accounts, data, programs, and system drivers.

 

Don't worry if you don't have the Windows 7 install DVD, you can download it for free legally as long as you have a valid windows product license key.  Then just follow the instructions for an inplace system upgrade.  All the info is here

 

I've actually done this a couple of times and it works GREAT, hope that helps before you just reinstall your OS, an inplace upgrade is much better in my mind.

Share this post


Link to post
Share on other sites

It might also be possible to fix the issue without messing with reinstalling Windows. ;)

If you would like to try, then please run OTL by following the instructions below:

  • Click this link to save OTL onto your desktop (please make sure to click 'Save' instead of 'Run').
  • Double click on the OTL icon on your desktop to run it. Make sure all other windows are closed and to let it run uninterrupted.
  • Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan will take a few minutes.
  • When the scan completes, it will open two Notepad windows. OTL.Txt and Extras.Txt. The first one (OTL.txt) will be automatically saved on your desktop next to OTL, and the second one will need to be saved manually.
  • Please make sure that both OTL.txt and Extras.txt are saved on your desktop, and then attach both of them to a reply so that we can take a look at them.

Share this post


Link to post
Share on other sites

Hi dragon,

 

If you possibly believe your Windows 7 X64 system might be corrupted somehow, before you just reinstall you OS, there is a neat little feature in Windows that lets you do an inplace system upgrade of your OS where you can preserve your user accounts, data, programs, and system drivers.

 

Don't worry if you don't have the Windows 7 install DVD, you can download it for free legally as long as you have a valid windows product license key.  Then just follow the instructions for an inplace system upgrade.  All the info is here

 

I've actually done this a couple of times and it works GREAT, hope that helps before you just reinstall your OS, an inplace upgrade is much better in my mind.

 

Hey Steve, just did a repair today and it's still staying at the welcome screen for like 30 sec (without any anti-virus), so frustrating but thanks for your help man

Share this post


Link to post
Share on other sites

It might also be possible to fix the issue without messing with reinstalling Windows. ;)

If you would like to try, then please run OTL by following the instructions below:

  • Click this link to save OTL onto your desktop (please make sure to click 'Save' instead of 'Run').
  • Double click on the OTL icon on your desktop to run it. Make sure all other windows are closed and to let it run uninterrupted.
  • Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan will take a few minutes.
  • When the scan completes, it will open two Notepad windows. OTL.Txt and Extras.Txt. The first one (OTL.txt) will be automatically saved on your desktop next to OTL, and the second one will need to be saved manually.
  • Please make sure that both OTL.txt and Extras.txt are saved on your desktop, and then attach both of them to a reply so that we can take a look at them.

 

 

Hey Arthur, I've already uploaded it here: http://support.emsisoft.com/topic/12999-windows-7-slowed-down-by-emsisoft-anti-malware/#entry93047

Share this post


Link to post
Share on other sites

If it was my machine this is what I would do as a test. Using msconfig I would turn everything off under the startup tab, ok my way out, and then reboot.

 

If it was much quicker startup I would then know one of the startup items was causing it. Should be easy enough then to find out which one by re-adding each one and rebooting inbetween.

 

By the way how did you remove the Emsisoft items and also 360?

Share this post


Link to post
Share on other sites

I would recommend removing either 360 Internet Security or Online Armor, as two firewalls on the same computer can cause issues.

 

360 IS hasn't got a firewall.

Share this post


Link to post
Share on other sites

Oops. :lol:

I usually skim the posts in a topic to see what I already asked for, but I guess I forgot to when I posted that.

I don't think this will be a huge help, however I did see something in the OTL log that AdwCleaner and Junkware Removal Tool can remove, so lets try them and see if they help. Please download AdwCleaner and save it on your desktop.

  • Close all open programs and internet browsers (you may want to print our or write down these instructions first).
  • Double click on adwcleaner.exe to run the tool.
  • Click on "Scan".
  • When the scan is done, click on the 'Clean' button to remove what was found.
  • After the cleaning process is done, you will be prompted to restart your computer. A text file will open n Notepad after the restart (this is the log of what was removed), which you can save on your desktop.
  • Please attach that log file to a reply by clicking the More Reply Options button to the lower-right of where you type in your reply.
  • If you lose that log file for any reason, you can find it at C:\AdwCleaner[s1] on your computer.
Please download Junkware Removal Tool and save it on your desktop.
  • Shut down your anti-virus, anti-spyware, and firewall software now to avoid potential conflicts.
  • Run the tool by double-clicking it. If you are using Windows Vista or Windows 7, right-click it and select Run as administrator.
  • The tool will open and start scanning your system.
  • Please be patient as this can take a while to complete depending on your system's specifications.
  • On completion, a log is saved to your desktop and will automatically open.
  • Please attach the JRT log file to a reply by clicking the More Reply Options button to the lower-right of where you type in your reply.

Share this post


Link to post
Share on other sites

Not a lot removed, but they did get more than the OTL log showed. I take it that there hasn't been any change in the performance issue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.