ilmag

Emsisoft Online Armor нет инета в Chrome

Recommended Posts

Доброе время суток! Установил Emsisoft Online Armor, всё по лицензии. Теперь пропал инет в Chrome. IE заходит без проблем. Выключаю Online Armor - Chrome работает. Переустанавливал Online Armor и Chrome уже два раза ничего не помогает. Я не уверенный пользователь, если кто может подскажите, что делать? Желательно по подробней, так сказать "по шагам". Ещё хочу добавить ставил COMODO Fairwall работал без нареканий. 

Share this post


Link to post
Share on other sites

Здравствуйте!

1.Откройте в ОА вкладку "Программы" и посмотрите разрешения для Chrome,-все разрешите и пометьте надежными.

2.Если п.1 не решает проблему,то переведите ОА в режим обучения и запустите Chrome.После удачного запуска и работы отключите режим обучения.

3.Все ли компоненты COMODO были удалены?

Напишите о результатах.

Share this post


Link to post
Share on other sites

Спасибо за быстрый ответ. Сейчас на работе, вечером попробую и обязательно напишу

Share this post


Link to post
Share on other sites

Привет!

Chrome помечен "надежной программой", но в дополнительных настройках разрешений/ полномочий я перевел на "спрашивать" и ОА уже сам, автоматом, определил такие разрешения для chrome.exe.(скрин)

 

p.s.Кстати, вот не уверен на счет разрешенного (без запроса на это!) запуска rundll 32.exe :unsure:

Share this post


Link to post
Share on other sites

Всё попробовал, ничего не получается. Вот скрин.

Тех. поддержка прислала совет: А добавлен ли Chrome в список исключений и помечен ли, как надежный?

Настройки - Исключения, и Файрволл - Программы?

С Уважением,

Владимир

Поддержка Клиентов : Я правильно сделал?

Share this post


Link to post
Share on other sites

Сейчас Chrome в инете, работает  строго после таких действий; выключаю ОА , включаю Chrome, теперь можно включать ОА. Это всё работает пока не закроешь Chrome. Закрыл Chrome опять танцы с бубном.

Share this post


Link to post
Share on other sites

Вы верно внесли Chrome в исключения,как это видно на скриншоте.Но дело в том,что в норме подобной ситуации с браузером(то,что он не работает с ОА) возникать не должно вообще.Обе программы обычно не конфликтуют и прекрасно работают.В целом,браузеры нежелательно вносить в исключения ОА.Скажите,установлены ли какие-то расширения в Chrome, и что фиксируется в журнале событий ОА,а также в журнале фаерволла(доступ из контекст.меню)?Меняли ли Вы настройки ОА после установки,и если да,то какие?Запускали ли Вы режим обучения в ОА?

Share this post


Link to post
Share on other sites

Отвечаю на вопросы; я не уверенный пользователь и поэтому избегаю всякие вмешательства своими кривыми руками. Расширения в Chrome не устанавливал. Настройки ОА после установки не менял. Режим обучения в ОА, как ВЫ рекомендовали устанавливал, только не понятно для меня, сколько по времени должен проходить " режим обучения". Делал так, вкл. АО, вкл. Реж. Об. вкл. Chrome жду примерно пять минут и т.д. всё остаётся на прежних позициях. При необходимости сделаю "скин" в журнале событий ОА и в журнале фаерволла. Я понимаю, что общение с дилетантами занятие не из приятных, но поймите меня, покупая лицензию на продукт хочется, что бы всё было нормально. Спасибо вам форумчане за помощь. С надеждой на дальнейшее сотрудничество.

 

Вы верно внесли Chrome в исключения,как это видно на скриншоте.Но дело в том,что в норме подобной ситуации с браузером(то,что он не работает с ОА) возникать не должно вообще.Обе программы обычно не конфликтуют и прекрасно работают.В целом,браузеры нежелательно вносить в исключения ОА.Скажите,установлены ли какие-то расширения в Chrome, и что фиксируется в журнале событий ОА,а также в журнале фаерволла(доступ из контекст.меню)?Меняли ли Вы настройки ОА после установки,и если да,то какие?Запускали ли Вы режим обучения в ОА?

Share this post


Link to post
Share on other sites

Режим обучения достаточно включить на время запуск программы и выхода из нее т.е в пределах 30 сек.,потом отключить и все.ОА запомнит разрешения.Chrome оставьте, а ОА переустановите так: удалите ОА-дважды перезагрузите систему-установите ОА.Запустите Chrome в обычном режиме или в режиме обучения.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.