Delete cookies with a2cmd

Recommended Posts

I'm having a problem deleting cookies with a2cmd.


Here's what I did:


I ran Emsisoft Emergency Kit and it found 3 cookies.  I ran a2cmd and it found the same.   I tried to delete/quarantnie  the cookies with a2cmd, without success.      Went back into Emergency Kit , quarantined one of them and deleted the other --so I know it's possible to delete and quarantine.



I just can't figure out how to delete the remaining cookie with a2cmd.   I've tried the following (from the EmsisoftEmergencyKit\Run directory):



a2cmd /c /q="Quarantine"


a2cmd /c /d


a2cmd /c /dq




Any clue?

Share this post

Link to post
Share on other sites

You appear to be using the parameters correctly, so I'm going to open a bug report on this so that our developers will take a look at it.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.