psylock

Network Connection in Online Armor Console sometimes has different name

Recommended Posts

When I first log into my Windows account and open the Online Armor console if I go to Firewall and click the "Computers" tab sometimes the network connection is labeled Local Area Connection and sometimes it says Local Area Connection 2 (I do not use wireless to connect to the network I use only LAN).  If I open the Start menu and click "show all connections"  The LAN is labeled "Local Area Connection 2".  Shouldn't Online Armor be using information that it gets from my computer?  And if so shouldn't it ALWAYS say Local Area Connection 2 for the network connection in the Online Armor console?

Share this post


Link to post
Share on other sites

Is the network connection always named "Local Area Connection 2" in Windows? I take it from your forum profile that this is happening on Windows XP? Is Service Pack 3 installed?

Share this post


Link to post
Share on other sites

Yes, the network connection is always named "Local Area Connection 2" in windows and Service Pack 3 is installed.  I have not experienced this issue since my last post.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.